Datafeedr Support Forums  

Go Back   Datafeedr Support Forums > Current Version (V3) Forum > Problems
Home Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Important - The support forums are now in "read-only" mode as we transition to an alternative help desk solution. Feel free to contact us here with any of your questions or search the forums for an existing solution.
 
 
Thread Tools Search this Thread Display Modes
  #1  
Old May 22nd, 2011, 12:18 AM
thenarrowshoe thenarrowshoe is offline
 
Join Date: Aug 2009
Posts: 186
Default Fatal Error

Hi Eric,

I went to change my drip settings and afterward got this fatal error:

Fatal error: Call to undefined function datafeedr_hh() in /home/jessds/public_html/wp-content/plugins/datafeedr/datafeedr.php(1981) : eval()'d code on line 10

Fatal error: Exception thrown without a stack frame in Unknown on line 0

which is all I see now when I click on my site. Any idea what might have gone wrong and can you post steps to fix it?

Thx!
  #2  
Old May 22nd, 2011, 08:33 AM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi

Please try the following steps: http://www.datafeedr.com/forums/show...60&postcount=4

Eric
  #3  
Old May 22nd, 2011, 11:33 AM
thenarrowshoe thenarrowshoe is offline
 
Join Date: Aug 2009
Posts: 186
Default

Quote:
Originally Posted by Eric View Post
Hi

Please try the following steps: http://www.datafeedr.com/forums/show...60&postcount=4

Eric
Thanks, I'll try that.
  #4  
Old May 22nd, 2011, 12:41 PM
thenarrowshoe thenarrowshoe is offline
 
Join Date: Aug 2009
Posts: 186
Default

Quote:
Originally Posted by thenarrowshoe View Post
Thanks, I'll try that.
Eric,

Tried it and it didn't work this time. I'm wondering also if it has to do with the drip itself?

On the drip settings for the store initially I had 1440 minute minimum and 10,080 maximum. Then I checked on the back end and it has the default settings of creat 1 post let at least 5 at most30 minutes between posts. I changed to 5 and 30 to see if that would help and that didn't work either.

Thanks!
  #5  
Old May 22nd, 2011, 02:10 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi

Can you PM me the following information:

BLOG LOGIN INFO with ADMINISTRATOR PERMISSIONS (Temporary login information preferred)
Admin URL:
Username:
Password:

FTP LOGIN INFORMATION (Temporary login information preferred)
Host:
Login:
Password:

Thanks,
Eric
  #6  
Old May 22nd, 2011, 07:54 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi

You were using version: 3.02.3012
The latest version is: 3.2.3262

I followed the 2 steps I outlined in my initial reply (above) and everything was fixed.

Eric
  #7  
Old May 22nd, 2011, 09:27 PM
thenarrowshoe thenarrowshoe is offline
 
Join Date: Aug 2009
Posts: 186
Default

Quote:
Originally Posted by Eric View Post
Hi

You were using version: 3.02.3012
The latest version is: 3.2.3262

I followed the 2 steps I outlined in my initial reply (above) and everything was fixed.

Eric
Thank you! That's strange, can't imagine how that happened. So glad you were able to fix it for me. Thanks again!
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fatal Error Class DA pokerbabe Problems 3 February 16th, 2011 06:39 PM
Fatal Error Message k9marketing Problems 13 January 22nd, 2011 02:34 PM
Fatal error message gardenpublishing Problems 2 January 20th, 2011 02:43 PM


All times are GMT -5. The time now is 11:53 AM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.