Datafeedr Support Forums  

Go Back   Datafeedr Support Forums > Current Version (V3) Forum > Problems
Home Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Important - The support forums are now in "read-only" mode as we transition to an alternative help desk solution. Feel free to contact us here with any of your questions or search the forums for an existing solution.
 
 
Thread Tools Search this Thread Display Modes
  #1  
Old November 21st, 2012, 02:44 AM
johngibb123 johngibb123 is offline
 
Join Date: Aug 2012
Posts: 329
Default all menubar urls getting 404

HI,

Iam getting 404 error for all of my menubar URL's of clothemporium.com , for eg:


what might be prob..? ( I didnt do any changed.. )

you can refer this thread: http://www.datafeedr.com/forums/showthread.php?t=7561 (as u helped me on this before for menubar for the same site)


Store IDs: 219019 & 39361

awaiting your response!

Last edited by johngibb123 : November 21st, 2012 at 02:49 AM.
  #2  
Old November 21st, 2012, 09:09 AM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi,

You need to ensure that you have chosen something other than "Default" on your Permalinks page.

Eric
  #3  
Old November 21st, 2012, 09:40 AM
johngibb123 johngibb123 is offline
 
Join Date: Aug 2012
Posts: 329
Default

HI,

I just tried 'Month and Name' and 'Day and Name' , BUT still showing 404....
  #4  
Old November 21st, 2012, 10:02 AM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi,

There must be something wrong with your .htaccess file or your Permalink settings as even your core WP pages are broken:

http://clothemporium.com/feed

Eric
  #5  
Old November 21st, 2012, 04:38 PM
johngibb123 johngibb123 is offline
 
Join Date: Aug 2012
Posts: 329
Default

hey thanks! Its a prob with .htaccess only.. Really not understand why .htaccess changes no matters I never touch it...
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
My menubar not appearing properly in my new site johngibb123 Problems 4 September 3rd, 2012 09:21 AM
Displaying URLs youngy Questions 3 January 10th, 2012 06:18 AM
URLS macfink Questions 3 September 22nd, 2011 09:31 AM
urls in version 3 kalminnov Upgrading from V1 to V3 1 February 10th, 2011 07:06 PM


All times are GMT -5. The time now is 04:21 PM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.