Datafeedr Support Forums  

Go Back   Datafeedr Support Forums > Current Version (V3) Forum > Questions
Home Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Important - The support forums are now in "read-only" mode as we transition to an alternative help desk solution. Feel free to contact us here with any of your questions or search the forums for an existing solution.
 
 
Thread Tools Search this Thread Display Modes
  #1  
Old September 15th, 2013, 02:24 AM
fasterprofit fasterprofit is offline
 
Join Date: Sep 2013
Location: Australia
Posts: 22
Unhappy Doing something wrong with store view

Website URL: http://cafeownersguide.com/store

hi guys, I am new to the system and trying to setup my affiliate store. The above link shows the store but as you can see it isn't looking too pretty. Do you know what I am missing or should be deleted to get rid of all the noise at the top of the page. I want to be able to display categories but don't know why it is showing them multiple times. Also don't know how to get rid of the Welcome to the store text or where it is located. Any help is appreciated. Thank you
  #2  
Old September 15th, 2013, 02:25 AM
fasterprofit fasterprofit is offline
 
Join Date: Sep 2013
Location: Australia
Posts: 22
Default

PS. Outsourcesy posted a similar problem and I like the way the site looks with the option to choose how to display the products - http://www.newyorkcitydowntown.com/ - if you know how to do this it would be great. Thanks Michelle
  #3  
Old September 15th, 2013, 06:58 AM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi
Quote:
Originally Posted by fasterprofit View Post
Website URL: http://cafeownersguide.com/store

hi guys, I am new to the system and trying to setup my affiliate store. The above link shows the store but as you can see it isn't looking too pretty. Do you know what I am missing or should be deleted to get rid of all the noise at the top of the page. I want to be able to display categories but don't know why it is showing them multiple times. Also don't know how to get rid of the Welcome to the store text or where it is located. Any help is appreciated. Thank you
Welcome to the forums!

I don't see any store on your site now. Can you add your store back so I can see the problem?

Thanks,
Eric
  #4  
Old September 16th, 2013, 01:13 AM
fasterprofit fasterprofit is offline
 
Join Date: Sep 2013
Location: Australia
Posts: 22
Question Update to store and formatting issues

Website URL: www.cafeownersguide.com

This is so weird, I have republished the store, but it is going to a page that is not listed in my site in the menu. When I type in www.cafeownersguide.com/store it goes to http://cafeownersguide.com/marketing-coffee-shop-ideas. I have no clue why. The store is setup to go to the /store page, and it was directing to that directory correctly last night. So now I have three problems.

I managed to fix the duplication problem last night but then I had other problems...

1) the store is not showing up on the site at all
2) when it did last night, the categories did not display products specifically selected for that category. I have confirmed the correct products are listed in the category on datafeedr
3) how do I setup the store to look like this one - http://www.newyorkcitydowntown.com/ - is that the theme and plugins used to make that format with the categories on the sidebar and the drop down options at the top

Thanks so much for your help.
Michelle
  #5  
Old September 16th, 2013, 07:15 AM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi

Can you PM me the following information:

BLOG LOGIN INFO with ADMINISTRATOR PERMISSIONS (Temporary login information preferred)
Admin URL:
Username:
Password:

Thanks,
Eric
  #6  
Old September 17th, 2013, 04:41 AM
fasterprofit fasterprofit is offline
 
Join Date: Sep 2013
Location: Australia
Posts: 22
Default

I have sent you the message, fyi I didn't have your email address so I used mine. Cheers Michelle
  #7  
Old September 17th, 2013, 07:41 AM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi
Quote:
Originally Posted by fasterprofit View Post
1) the store is not showing up on the site at all
This is because of the 404 Redirected plugin you're using. It's redirecting all /store URLs to another page:



Quote:
Originally Posted by fasterprofit View Post
2) when it did last night, the categories did not display products specifically selected for that category. I have confirmed the correct products are listed in the category on datafeedr
This is also the same problem... all of your store pages are being redirected by the 404 Redirected plugin:



The 404 Redirected plugin doesn't have a place to exclude specific URLs from being redirected. I did find this though: http://wordpress.org/support/topic/p...8#post-3349852 That could be modified and added to the plugin to fix the issue.

Quote:
Originally Posted by fasterprofit View Post
3) how do I setup the store to look like this one - http://www.newyorkcitydowntown.com/ - is that the theme and plugins used to make that format with the categories on the sidebar and the drop down options at the top
The theme that site is using is the free TwentyTwelve theme. You can find and download here: http://wordpress.org/themes/twentytwelve

Eric
  #8  
Old September 17th, 2013, 08:07 PM
fasterprofit fasterprofit is offline
 
Join Date: Sep 2013
Location: Australia
Posts: 22
Default

Thanks Eric, I have deactivated the 404 plugin, couldn't really figure out what it was doing anyway. Now the categories work well. Did you do something in the setup that I need to know about because I would like to add more categories. Thanks Michelle PS. If I use the Twenty Twelve theme, how do I put the categories in the sidebar?
  #9  
Old September 17th, 2013, 08:10 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi,

I didn't do anything. I just deleted the redirect but if you deactivated the plugin then everything should work fine.

Eric
  #10  
Old September 17th, 2013, 08:12 PM
fasterprofit fasterprofit is offline
 
Join Date: Sep 2013
Location: Australia
Posts: 22
Default

Found another problem, when I click on buy for any product I get a 404 error page - https://track.commissionfactory.com....546?UniqueID=1

Another question is, if I have two separate affiliate merchants, does the shopping cart separate the orders, what does the customer see?

Thanks
Michelle
  #11  
Old September 17th, 2013, 08:17 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi,

Regarding the broken links, you need to fill in your Commission Factory affiliate ID here: The Factory > Your Store > Store menu > Affiliate IDs & Tracking Parameters.

Here's more info on that: http://www.datafeedr.com/videos/?vid...rc=yt#videotop

There is no shopping cart. That's not how affiliate links work. All sales will be processed by the merchants' sites.

Eric
  #12  
Old September 17th, 2013, 10:28 PM
fasterprofit fasterprofit is offline
 
Join Date: Sep 2013
Location: Australia
Posts: 22
Default

I did put the affiliate ID in when I first set it up, could it have dropped off? Based on your response I would be better off creating individual merchant shops, is that how it is done normally?
  #13  
Old September 17th, 2013, 10:34 PM
fasterprofit fasterprofit is offline
 
Join Date: Sep 2013
Location: Australia
Posts: 22
Default

It does keep dropping off, I select Commission Factory, put in my ID which is 11641 then saved, updated the products and settings in wordpress but the link still shows as 404 and when I went back to the tracking link page there is no evidence that I have put in my tracking ID.
  #14  
Old September 18th, 2013, 03:55 AM
stefan stefan is offline
 
Join Date: Feb 2008
Posts: 5,901
Default

Quote:
Originally Posted by fasterprofit View Post
It does keep dropping off, I select Commission Factory, put in my ID which is 11641 then saved, updated the products and settings in wordpress but the link still shows as 404 and when I went back to the tracking link page there is no evidence that I have put in my tracking ID.
Did you fix this? I see your Commission Factory affiliate ID filled in in the Factory (Store > Affiliate IDs & Tracking Parameters) and the links I tested on your site redirect fine.
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wrong store content being displayed in page keithlefty Questions 1 July 29th, 2013 07:16 AM
The Store's View/Layout Doesn't Look Right outsourcesy Problems 4 March 14th, 2013 05:33 PM
Widgets appearing in wrong place on store page luckcactus Problems 2 November 13th, 2011 03:03 PM
Wrong products in store cols2910 Problems 4 August 19th, 2011 12:59 PM


All times are GMT -5. The time now is 03:06 AM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.