Datafeedr Support Forums  

Go Back   Datafeedr Support Forums > Current Version (V3) Forum > Questions
Home Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Important - The support forums are now in "read-only" mode as we transition to an alternative help desk solution. Feel free to contact us here with any of your questions or search the forums for an existing solution.
 
 
Thread Tools Search this Thread Display Modes
  #1  
Old June 3rd, 2014, 01:21 PM
benjaffer benjaffer is offline
 
Join Date: Feb 2014
Posts: 118
Default Merchant images and logo not showing!

Hi

I've noticed, since yesterday, that images and logo of "Childs Play Clothing" from AW UK are not appearing in the store. Is update required for that merchant's feed? Screenshot attached.
Attached Thumbnails
Click image for larger version

Name:	childs play aw uk.png
Views:	76
Size:	101.6 KB
ID:	724  
  #2  
Old June 3rd, 2014, 01:59 PM
stefan stefan is offline
 
Join Date: Feb 2008
Posts: 5,901
Default

Logo is now available.

Merchant provides for the product images the URL http://www.childsplayclothing.co.uk/...talog/product/ which is not a valid image URL.

Best is to contact the merchant or submit a support request in Awin to report the issue.
  #3  
Old June 3rd, 2014, 02:03 PM
benjaffer benjaffer is offline
 
Join Date: Feb 2014
Posts: 118
Default

Thanks Stefan. I'll contact them.
  #4  
Old June 10th, 2014, 04:03 PM
benjaffer benjaffer is offline
 
Join Date: Feb 2014
Posts: 118
Default

I've contacted Childs Play and they replied that images are not displaying because products are not available in the updated feed. Can you check on that please?
  #5  
Old June 10th, 2014, 04:53 PM
stefan stefan is offline
 
Join Date: Feb 2008
Posts: 5,901
Default

I don't understand what they mean with "products are not available in the updated feed"

For example the first product in the datafeed is "Young Versace Junior Girls Black Lace Skirt":

Below are the datafeed fields for...

1. thumbnail image (merchant_thumb_url) which is working.

merchant_thumb_url = http://www.childsplayclothing.co.uk/media/catalog/product/v/e/versace180613-114.jpg

2. product image (merchant_image_url) which is NOT working because the field does not contain a valid image URL.

merchant_image_url = http://www.childsplayclothing.co.uk/media/catalog/product = NO valid image URL

This is the case for ALL products in the datafeed and the reason why no images show in Datafeedr and your website.

3. affiliate link (aw_deep_link) which leads to a page on the merchant's site.

aw_deep_link = http://www.awin1.com/pclick.php?p=745883820&a=84833&m=5420
  #6  
Old June 10th, 2014, 06:03 PM
benjaffer benjaffer is offline
 
Join Date: Feb 2014
Posts: 118
Default

I don't understand too. I've just downloaded their product feed and the image URL is invalid and leads to a 404 page. I contacted them once again with examples from their updated feed, my site, and their site. Let's wait and see what they have to say about that.
  #7  
Old June 18th, 2014, 07:56 AM
benjaffer benjaffer is offline
 
Join Date: Feb 2014
Posts: 118
Default

Hi Stefan

Can you run an update now? The product image URL should now work.
  #8  
Old June 21st, 2014, 08:56 AM
stefan stefan is offline
 
Join Date: Feb 2008
Posts: 5,901
Default

New update is live.
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Some merchant logo pictures not showing msachinian Problems 1 January 25th, 2014 06:03 AM
Merchant Logo showing nothing but an X and thier name. tcasey027 Problems 3 March 25th, 2012 10:30 AM
Merchant Logo not showing sylviathewitch Problems 2 March 7th, 2011 10:25 AM


All times are GMT -5. The time now is 11:18 PM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.