Datafeedr Support Forums  

Go Back   Datafeedr Support Forums > Current Version (V3) Forum > Problems
Home Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Important - The support forums are now in "read-only" mode as we transition to an alternative help desk solution. Feel free to contact us here with any of your questions or search the forums for an existing solution.
 
 
Thread Tools Search this Thread Display Modes
  #1  
Old July 13th, 2014, 06:04 AM
benjaffer benjaffer is offline
 
Join Date: Feb 2014
Posts: 118
Default Merchant buy link takes me to a different site

Hi

The Ferrari Store US from Awin USA buy links are all taking me to advercy.com? Can you check it please?

Thanks
  #2  
Old July 13th, 2014, 11:57 AM
stefan stefan is offline
 
Join Date: Feb 2008
Posts: 5,901
Default

We experience the same issue with our ID.

I've logged a support ticket in Awin. Feel free to do the same.
  #3  
Old July 13th, 2014, 08:01 PM
benjaffer benjaffer is offline
 
Join Date: Feb 2014
Posts: 118
Default

Thank Stefan. Will do.
  #4  
Old July 14th, 2014, 03:21 AM
stefan stefan is offline
 
Join Date: Feb 2008
Posts: 5,901
Default

Awin support: "This advertiser link will work from a US IP address as the advertiser is based only for the US market."
  #5  
Old July 14th, 2014, 03:38 AM
benjaffer benjaffer is offline
 
Join Date: Feb 2014
Posts: 118
Default

Same answer here. That's unfortunate.

Thanks
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
When I click my Buy link, I'm redirected back to my homepage, not the merchant's site Eric Problems 17 February 19th, 2014 01:54 PM
Merchant link allant Questions 4 March 27th, 2013 11:24 AM
Update takes ages macfink Problems 1 August 18th, 2011 09:25 AM
Loading non-existing images takes forever ayorofrance Problems 6 February 1st, 2011 09:04 PM


All times are GMT -5. The time now is 03:34 AM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.