Datafeedr Support Forums  

Go Back   Datafeedr Support Forums > Current Version (V3) Forum > Questions
Home Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Important - The support forums are now in "read-only" mode as we transition to an alternative help desk solution. Feel free to contact us here with any of your questions or search the forums for an existing solution.
 
 
Thread Tools Search this Thread Display Modes
  #1  
Old September 30th, 2013, 07:05 AM
youngy youngy is offline
 
Join Date: Jun 2011
Posts: 494
Default php supported

Hi Eric,
are there any updates lined up soon so datafeedr works on a server with PHP 5.4?

Right now it doesnt seem to work on a server with this on it.

Dave
  #2  
Old September 30th, 2013, 09:54 AM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi Dave,

I've tested Datafeedr with PHP version 5.4.10 and it works fine for me.

Eric
  #3  
Old October 1st, 2013, 04:17 AM
youngy youngy is offline
 
Join Date: Jun 2011
Posts: 494
Default

HI Eric,
Ok thanks for that.

My server guy has asked me to ask you:


Can you please ask them what are the system requirements for using datafedr plugin?
Should we allow fopen or curl? Is there any general mod security rule that we need to disable?

Cheers
  #4  
Old October 1st, 2013, 09:06 AM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi,

Here are our system requirements: http://www.datafeedr.com/requirements/

Eric
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Your Sitemap does not appear to be in a supported format wepisto Problems 7 November 30th, 2012 08:14 AM
Upload Datafeed | None Supported Network macfink Feature Requests 0 April 8th, 2011 06:29 AM
Datafeedr Flaw =none supported networks macfink Questions 8 April 4th, 2011 09:11 AM
Using non supported networks macfink Questions 6 March 16th, 2011 05:59 AM
Your plugin version is not supported cyberil Problems 3 January 13th, 2011 08:52 AM


All times are GMT -5. The time now is 04:22 AM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.