Datafeedr Support Forums  

Go Back   Datafeedr Support Forums > Current Version (V3) Forum > Problems
Home Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Important - The support forums are now in "read-only" mode as we transition to an alternative help desk solution. Feel free to contact us here with any of your questions or search the forums for an existing solution.
 
 
Thread Tools Search this Thread Display Modes
  #1  
Old May 5th, 2011, 03:30 PM
ggentry ggentry is offline
 
Join Date: Feb 2011
Posts: 15
Default 404 s with walmart links in both store and drip from pages or blogs. Kmart links are

Getting 404 on walmart links from blog and store page. kmart links work fine. Checked for right affiliate code-- it was fine.
Thanks

geoff
  #2  
Old May 5th, 2011, 04:07 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Have you tried updating your store by clicking [Update Products and Settings]? This will update any old links.

Also, I looked at your store in the Factory and do not see that you have any products from Walmart.

Eric
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Links lead to 404 pages. ggentry Problems 6 April 27th, 2011 07:57 AM


All times are GMT -5. The time now is 07:23 PM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.