Datafeedr Support Forums  

Go Back   Datafeedr Support Forums > Current Version (V3) Forum > Questions
Home Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Important - The support forums are now in "read-only" mode as we transition to an alternative help desk solution. Feel free to contact us here with any of your questions or search the forums for an existing solution.
 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old August 28th, 2013, 11:18 AM
davidyanez davidyanez is offline
 
Join Date: Dec 2012
Posts: 41
Default Some Categories not showing sub categories products

Hi,

I have a problem with at least one of my categories not showing the subcategories products in my site. When I go to the factory I can see the category printer and its subcategory, however in my site this when I go to this category it doesn't show the products, however I can see the subcategory products. Example: I can see Laser Printers - Printers, but doesn't show products on Printers. But most of the other categories are working fine.

I tried changing the name of the category, re-entering it in the multi-category add tool. I upgrade the plugging to the last version. I also tried to change the category path format to slug. But still the same problem. I changed it back to path format.

The category is
http://onpricetag.com/category/elect...s-electronics/
this one too:
http://onpricetag.com/category/elect...s-electronics/

What could be the reason for this problem?

Thank You!

Regards,
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:36 AM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.