Datafeedr Support Forums  

Go Back   Datafeedr Support Forums > Current Version (V3) Forum > Problems
Home Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Important - The support forums are now in "read-only" mode as we transition to an alternative help desk solution. Feel free to contact us here with any of your questions or search the forums for an existing solution.
 
 
Thread Tools Search this Thread Display Modes
  #1  
Old July 1st, 2013, 09:06 PM
tcsar757 tcsar757 is offline
 
Join Date: Dec 2010
Posts: 47
Default Settings Only Updates

Store ID: 15447
Website URL: http://oregoncoastoutdoor.com/
URL to page in question: http://oregoncoastoutdoor.com/
For some reason whenever i try to do an Update Settings Only the Update starts doing a full Update Products and Settings or does not do update at all. Very time consuming when trying to do little tweaks. Have not changed anything i know of.
Thanks for help

Last edited by tcsar757 : July 1st, 2013 at 09:12 PM.
  #2  
Old July 1st, 2013, 10:17 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi,

What version of the Datafeedr plugin are you using?

Eric
  #3  
Old July 1st, 2013, 11:19 PM
tcsar757 tcsar757 is offline
 
Join Date: Dec 2010
Posts: 47
Default

3.11.5538
  #4  
Old July 2nd, 2013, 09:33 AM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi

Can you PM me the following information:

BLOG LOGIN INFO with ADMINISTRATOR PERMISSIONS (Temporary login information preferred)
Admin URL:
Username:
Password:

Thanks,
Eric
  #5  
Old July 2nd, 2013, 09:23 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi,

I tested the buttons and they seem to work fine for me. When I click the [Update Settings Only] button, the update takes just a couple of seconds.

I upgraded your Datafeedr plugin from v3.11.5538 to v3.11.5616 just to be on the safe side.

Eric
  #6  
Old July 2nd, 2013, 09:48 PM
tcsar757 tcsar757 is offline
 
Join Date: Dec 2010
Posts: 47
Default

Ok Thanks i guess i will see how it goes then.It definately wasn't working for me.
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Updates shoespecialists Questions 6 October 15th, 2012 07:46 AM
Never updates right macfink Problems 6 October 7th, 2011 09:26 AM
Store never updates ccgmark Problems 3 August 29th, 2011 10:52 AM
auto updates advertisingtech Questions 4 August 5th, 2011 07:51 AM


All times are GMT -5. The time now is 09:55 AM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.