Datafeedr Support Forums  

Go Back   Datafeedr Support Forums > Current Version (V3) Forum > Questions
Home Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Important - The support forums are now in "read-only" mode as we transition to an alternative help desk solution. Feel free to contact us here with any of your questions or search the forums for an existing solution.
 
 
Thread Tools Search this Thread Display Modes
  #1  
Old April 21st, 2013, 04:38 PM
sweetfeet3034 sweetfeet3034 is offline
 
Join Date: Apr 2013
Posts: 21
Default Drip Settings

Hello I have an issue I am hoping to get some help with. When I drip products to my blog the image is much bigger than I would like it to be. How can I set the size to be smaller.

Also I like to set a featured image in my post so that it show as the thumbnell when its shared on facebook. However when I do that with a dripped product both images show up in the blog post. Whats the best way to solve these issues?
  #2  
Old April 21st, 2013, 05:32 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi,

Here's how to change the image size for dripped posts: http://www.datafeedr.com/forums/show...7228#post27228

Here's how to set the dripped image as the featured image for that post: http://www.datafeedr.com/forums/show...8265#post38265

And if you are doing that and 2 images are appearing in your post, remove the image from appearing in your view by removing the following code from here: The Factory > Your Store > VIEWS > DRIP TEMPLATE > Default > Product detail module >

HTML Code:
 <a href="[product.url]" title="[product.name]" target="_blank" rel="nofollow">
    <img src="[product.image]" alt="[product.name]" align="left" style="max-width:250px;margin:0 10px 10px 0" />
  </a>
Eric
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
drip settings blog cevvitamins Questions 8 April 19th, 2012 12:57 PM
Drip Settings kargz12 Problems 1 April 1st, 2012 08:46 AM
Drip worked but shows Title and [DFR:drip?p=1...] ? gamerspy Questions 4 August 13th, 2011 08:02 PM
URL Settings cyberil Questions 29 January 10th, 2011 12:33 PM


All times are GMT -5. The time now is 09:45 AM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.