Datafeedr Support Forums  

Go Back   Datafeedr Support Forums > Current Version (V3) Forum > Questions
Home Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Important - The support forums are now in "read-only" mode as we transition to an alternative help desk solution. Feel free to contact us here with any of your questions or search the forums for an existing solution.
 
 
Thread Tools Search this Thread Display Modes
  #1  
Old December 2nd, 2011, 02:25 PM
dcutri dcutri is offline
 
Join Date: Nov 2010
Posts: 75
Default Karate Joes (SAS)

Hi,
Thank you for adding Karate Joes from SAS so quickly. But for some reason the merchant logo is not displaying. I have other logos displaying just fine, so I can't figure out what the problem is. Also, the product images wouldn't work unless I use direct='1' in the code. Can you check it out for me?
  #2  
Old December 2nd, 2011, 03:17 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi

We've added the Karate Joe's logo to our system so you'll need to update your store to pull down the image.

As for the direct='1' issue, that happens when the merchant blocks images from being downloaded or accessed in other ways from other servers. There's no way to get around this issue. It's an image access issue on the merchant's side.

Eric
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:39 PM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.