Datafeedr Support Forums  

Go Back   Datafeedr Support Forums > Current Version (V3) Forum > Problems
Home Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Important - The support forums are now in "read-only" mode as we transition to an alternative help desk solution. Feel free to contact us here with any of your questions or search the forums for an existing solution.
 
 
Thread Tools Search this Thread Display Modes
  #1  
Old September 12th, 2011, 05:14 AM
mfirth mfirth is offline
 
Join Date: May 2010
Posts: 77
Default Product Names not showing in comparison set

Hi,

We created a comparison set which displays product image and names. We were able to display the product image but not the product names. It somehow mess up the site when adding the [product.name] ni the code.

Here's our code looks like:

<table width="100%">
[compset.each]
<tr>
<td>
<img src="[product.thumbnail direct='1' tag='0']" height="65" width="65" />
</td>
<td> [product.name]</td>
<td>[product.currency mode='sign'][product.price]</td>
<td><a href="[product.url]" class="dfbutton dforange dflarge">Buy Now</a></td>
</tr>
[/compset.each]
</table>

Is it possible to add product name in the comparison set?


Thanks!
  #2  
Old September 12th, 2011, 08:14 AM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Product name should display. What's your store's ID and view name?
  #3  
Old September 12th, 2011, 10:12 AM
mfirth mfirth is offline
 
Join Date: May 2010
Posts: 77
Default

Hi Eric,

Store Connection Key is uguzyp1itkd8go0f and the view name is kreug comparison set.

The product names did not show up when I inserted the the comparison set to a post page.

Thanks!
  #4  
Old September 12th, 2011, 10:32 AM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

It's working for me. Can you tell me the url of the page where I can view this comp set on your website?
  #5  
Old September 12th, 2011, 11:07 AM
mfirth mfirth is offline
 
Join Date: May 2010
Posts: 77
Default

Hi Eric,

This is the path to the page: http://www.espressomakersandmachines...high-machines/

And this is the code I inserted in the page for the comparison set:

[DFR:kreug comparison set?p=1336700065627267]

Thanks!
  #6  
Old September 12th, 2011, 11:32 AM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

The code is right. It's exactly what I am using.

But there seems to be another issue which is causing ~~~~~~~~~~~~ to display.

Can you try updating your store by clicking the [Update Products and Settings] button?

Eric
  #7  
Old September 12th, 2011, 08:43 PM
mfirth mfirth is offline
 
Join Date: May 2010
Posts: 77
Default

Hi eric,

I did update the products and settings multiple times but still it does not fixed the issue in the comparison set page. Any other idea what's causing this issue?

Thanks!
  #8  
Old September 12th, 2011, 09:39 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi

Can you PM me the following information:

BLOG LOGIN INFO with ADMINISTRATOR PERMISSIONS (Temporary login information preferred)
Admin URL:
Username:
Password:

Thanks,
Eric
  #9  
Old September 13th, 2011, 06:37 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

For your security, please don't post your username/password in the forums.
  #10  
Old September 13th, 2011, 06:56 PM
mfirth mfirth is offline
 
Join Date: May 2010
Posts: 77
Default

Oh ok. Did you get the login info?
  #11  
Old September 13th, 2011, 06:58 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Quote:
Originally Posted by mfirth View Post
Oh ok. Did you get the login info?
Yes.
  #12  
Old September 13th, 2011, 07:31 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

The only thing I can figure is that it's your theme causing this issue. Or possibly the SEO Ultimate plugin... I'm not sure. I didn't change your theme because I didn't want to modify your Widget settings.

I would try this:

1. Try activating another theme to see if it's your current theme that is causing the issue.

2. Then try upgrading your SEO Ultimate plugin to the newest version and disabling "Autolink Exclusion" on the page with your comparison set.

3. Then try de-activating all of your currently activated plugins to see which one is causing the issue. If you de-activate all but Datafeedr and the comp set still doesn't work, please let me know.

Eric
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Adding Comparison & Product Logos merlynhs Questions 1 June 26th, 2011 08:12 AM
Product names with quotes ddandy Problems 4 June 1st, 2011 11:50 AM


All times are GMT -5. The time now is 07:02 PM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.