Datafeedr Support Forums  

Go Back   Datafeedr Support Forums > Current Version (V3) Forum > Problems
Home Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Important - The support forums are now in "read-only" mode as we transition to an alternative help desk solution. Feel free to contact us here with any of your questions or search the forums for an existing solution.
 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old March 14th, 2011, 05:25 AM
feri feri is offline
 
Join Date: Oct 2010
Posts: 74
Default Automatic Updates Not Working - Subdomains

I have shops setup on subdomains in a Wordpress Network then mapped out to real domains with a plugin. Works fine.

In the factory settings I have to put subdomain.domain.com to be able to MANUALLY update my shops with products and settings. If I put in domain.com it does not work.

However the automatic updates do not work because of a domain mismatch error.
Code:
ERROR: factory_fatal (domain_mismatch) error:816,call.updater.read_update:714,update_from_path:3463,read_local_update:3439,do_remote_update:3417
It's about shops: 14966 and 14745

I will PM you the whole error message.
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
1 store license and subdomains? Rico888 Questions 1 February 9th, 2011 05:05 PM


All times are GMT -5. The time now is 11:13 PM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.