Datafeedr Support Forums  

Go Back   Datafeedr Support Forums > Current Version (V3) Forum > Problems
Home Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Important - The support forums are now in "read-only" mode as we transition to an alternative help desk solution. Feel free to contact us here with any of your questions or search the forums for an existing solution.
 
 
Thread Tools Search this Thread Display Modes
  #1  
Old February 9th, 2011, 03:58 AM
feri feri is offline
 
Join Date: Oct 2010
Posts: 74
Exclamation Store Completely Broken - WordPress Network setup

Hi,
I have my V3 stores in Wordpress Network setup - separate Wordpress blogs on subdomains, these subdomains mapped to real domains. So far I had no problems whatsoever (maybe this is the reason why my v1 shops URLs were not redirecting, but that is not a problem for me, I had very recent shops.)

After upgrading to version 3.02.3008 all my shops that are in a network are broken. Only the MAIN shop (the hub of the network - that has its own domain without subdomains and mapping) is woking properly. I tried reseting the shop, then updating it again completely, but no luck.

This is what I see:
~~~~~~ ~~~~~~
Welcome to our Store!

You can put a unique description here by logging into the Factory, going to your store, going to Views > Store Front Page > Default and editing the first Text module.

Tag Cloud
Fatal error: Class 'Yo' not found in /home/totpeti/public_html/wp-content/plugins/datafeedr/datafeedr.php(1981) : eval()'d code on line 23

Any ideas?
Shop ID: 14745

Last edited by feri : February 9th, 2011 at 04:00 AM.
  #2  
Old February 9th, 2011, 04:24 AM
feri feri is offline
 
Join Date: Oct 2010
Posts: 74
Default Update

Update - it seems that ONLY the store front page is NOT working. Either as the main page, or as domain/store. If I search for some pages in google and click those, everything is displayed, every link works, except the Store Home Page.
  #3  
Old February 9th, 2011, 04:35 AM
feri feri is offline
 
Join Date: Oct 2010
Posts: 74
Default

Update 2.

I checked Front Page URL settings, Wordpress front page settings, everything is set up as required. I tried to change things here and there, but the bottom line is that the Store Home page does not display correctly - regardless is its the blog's home page or it is displayed on domain/store.
  #4  
Old February 9th, 2011, 04:57 AM
feri feri is offline
 
Join Date: Oct 2010
Posts: 74
Default Final update, core of the problem

I found the core of the problem. The Tag Cloud module is broken. Everywhere every time. Whenever the code execution reaches Tag Cloud, everything is stopped. The front pages of the before mentioned shops were stock factory home pages with tag clouds early on the page. That's why they did not work.

When I visited another v3 shop the footer was missing and I saw the error message on the widget sidebar - the tag cloud was not working.

I have deleted tag clouds from everywhere for now, and every shop is working.

So here is it, you only have to check the TAG CLOUD code
  #5  
Old February 9th, 2011, 09:34 AM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Yes, there seems to be a bug. We are looking into this right now.
  #6  
Old February 9th, 2011, 01:22 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi

This should be fixed now. Please click [Update Products and Settings] in order to fix the issue.

Eric
  #7  
Old February 9th, 2011, 03:42 PM
feri feri is offline
 
Join Date: Oct 2010
Posts: 74
Default

Thanks. I checked, Tag clouds working fine on every page.
  #8  
Old February 9th, 2011, 03:44 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Quote:
Originally Posted by feri View Post
Thanks. I checked, Tag clouds working fine on every page.
Thanks for the update.
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Store problems with Wordpress julioz Questions 2 January 23rd, 2011 11:51 AM


All times are GMT -5. The time now is 10:55 PM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.