Datafeedr Support Forums  

Go Back   Datafeedr Support Forums > Current Version (V3) Forum > Problems
Home Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Important - The support forums are now in "read-only" mode as we transition to an alternative help desk solution. Feel free to contact us here with any of your questions or search the forums for an existing solution.
 
 
Thread Tools Search this Thread Display Modes
  #1  
Old May 21st, 2011, 09:36 AM
vonspurter vonspurter is offline
 
Join Date: Apr 2011
Posts: 19
Default Thumbnails no longer showing

A new store under development - thumbnails are no longer showing after I set up the directories through the plugin menu. Thumbnail directory is also empty. Permissions are fine. I have updated the store - even changed the key which I found forces a full update but still no thumbnails.

What I did was set up the store, then set up the image directories afterwards which is when they no longer showed

Katanga
  #2  
Old May 21st, 2011, 12:52 PM
dele001 dele001 is offline
 
Join Date: Apr 2011
Posts: 33
Default

I thought I was the only one with this problem. I wanted to create a thread about mine, but would post here.

Teeleum
  #3  
Old May 21st, 2011, 01:33 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi

Please upgrade the plugin to the newest version and the update your store by clicking the [Update Products and Settings] button. That should fix the issue.

Eric
  #4  
Old May 21st, 2011, 01:48 PM
vonspurter vonspurter is offline
 
Join Date: Apr 2011
Posts: 19
Default

I've done this several times before I posted my problem, as per the op - no luck
  #5  
Old May 21st, 2011, 02:50 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi

This appears to be a bug after some recent changes. We will fix this. In the meantime, you can change references to [product.thumbnail] to [product.image] to load the full size image (which is the only image that exists for these products) on your pages.

I will update this thread after the bug is fixed.

Eric
  #6  
Old May 22nd, 2011, 02:07 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi

This issue has now been fixed. Please upgrade your plugin and update your store to take advantage of the fix.

Eric
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Locally hosted images and thumbnails not showing up elecpulp Problems 4 April 4th, 2011 03:21 PM
Products No Longer Showing in Factory drobertsbiz Problems 4 February 3rd, 2011 05:38 AM
Longer category descriptions? ayorofrance Feature Requests 7 January 24th, 2011 08:25 PM


All times are GMT -5. The time now is 11:13 PM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.