Datafeedr Support Forums  

Go Back   Datafeedr Support Forums > Current Version (V3) Forum > Problems
Home Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Important - The support forums are now in "read-only" mode as we transition to an alternative help desk solution. Feel free to contact us here with any of your questions or search the forums for an existing solution.
 
 
Thread Tools Search this Thread Display Modes
  #1  
Old May 30th, 2013, 12:29 PM
adglomera adglomera is offline
 
Join Date: Feb 2013
Posts: 12
Default "buy" links are linking to the affiliate network site

Hi,

All of a sudden all the buy links are no longer going to the merchant's website. Instead they are going to tradetracker.be.

We are still approved by the merchant and everything else seems to be ok. Please take a look at this.

URL to page in question: http://www.reiswegwijzer.be/atlas-eu...8700194149316/
  #2  
Old May 30th, 2013, 01:40 PM
stefan stefan is offline
 
Join Date: Feb 2008
Posts: 5,901
Default

"All of a sudden" does that mean links have worked before?
  #3  
Old May 30th, 2013, 01:59 PM
stefan stefan is offline
 
Join Date: Feb 2008
Posts: 5,901
Default

In any way the affiliate links work fine in the Factory.

So it looks that something on your site may conflict with the affiliate links.

Can you PM me the following information:

BLOG LOGIN INFO with ADMINISTRATOR PERMISSIONS (Temporary login information preferred)
Admin URL:
Username:
Password:
  #4  
Old May 31st, 2013, 05:35 AM
adglomera adglomera is offline
 
Join Date: Feb 2013
Posts: 12
Default

Hi Stefan

"All of a sudden" does in fact mean that the links worked before. We've earned some commission with that site. They stopped working even though we hadn't changed anything to the site.

Just now I checked again and it seems the links are working again even though I haven't made a single change to the site or in the factory.

Do you know how we can prevent this from happening again? I'd be glad to pm you the credentials to the site if you think that might be useful to find the cause.

Thanks for your help.
  #5  
Old May 31st, 2013, 05:52 AM
stefan stefan is offline
 
Join Date: Feb 2008
Posts: 5,901
Default

Not sure how to prevent this from happening if we don't know the reason why this happened in the first place.

Are you running some kind of caching plugin? In the past such plugins have caused problems. Maybe clearing the cache solved the issue.

In any way keep an eye on it and when it happens again let us know via this thread.
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to populate "SID" in affiliate links for Commission Junction marcosweb Questions 11 February 21st, 2013 12:55 PM
Product links to "Invalid Affiliate Link" through AvantLink outdoorcampingshops Problems 2 February 19th, 2013 08:10 PM
"nofollow" on affiliate links JustDK Questions 2 May 19th, 2011 06:05 AM


All times are GMT -5. The time now is 09:44 PM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.