Datafeedr Support Forums  

Go Back   Datafeedr Support Forums > Current Version (V3) Forum > Problems
Home Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Important - The support forums are now in "read-only" mode as we transition to an alternative help desk solution. Feel free to contact us here with any of your questions or search the forums for an existing solution.
 
 
Thread Tools Search this Thread Display Modes
  #1  
Old November 8th, 2011, 04:29 PM
jackrock jackrock is offline
 
Join Date: Oct 2011
Posts: 40
Default "Sort By" css seems to be messed up

See the attached image. I don't know why it is not centered properly. It looks like this in Chrome & IE. Any ideas? Thanks.
Attached Thumbnails
Click image for larger version

Name:	csss.jpg
Views:	82
Size:	6.9 KB
ID:	426  
__________________
Jack
  #2  
Old November 8th, 2011, 04:31 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

What's the URL?
  #3  
Old November 8th, 2011, 05:00 PM
jackrock jackrock is offline
 
Join Date: Oct 2011
Posts: 40
Default

http://www.wirelessheadphones.cc/sto...ones-for-ipod/

shop=34399
__________________
Jack
  #4  
Old November 8th, 2011, 05:50 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

This should help:

Code:
#view .dffltrs .dfrside {
  margin-top:-5px;
}

#view .dffltrs .dfsbmt {
	width:40px;
}
  #5  
Old November 8th, 2011, 07:09 PM
jackrock jackrock is offline
 
Join Date: Oct 2011
Posts: 40
Default

Did the trick...except the "Go" button is not centered...and when I hover over it, it acts like it's not a link?
__________________
Jack

Last edited by jackrock : November 8th, 2011 at 07:12 PM.
  #6  
Old November 8th, 2011, 07:14 PM
jackrock jackrock is offline
 
Join Date: Oct 2011
Posts: 40
Default

Actually, it still looks pretty messed up in IE.
__________________
Jack
  #7  
Old November 8th, 2011, 07:54 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

The problems are because of how your theme has styled buttons, which is making them act like that. But HTML buttons don't act like links when you hover. All the code in your theme's CSS file under input, textarea { ... } is what is causing the issue. Personally, I would remove it.
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
No buttons, just text for "Buy" and "Details" jackrock Problems 24 November 22nd, 2011 06:32 PM


All times are GMT -5. The time now is 03:01 PM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.