Datafeedr Support Forums  

Go Back   Datafeedr Support Forums > Current Version (V3) Forum > Problems
Home Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Important - The support forums are now in "read-only" mode as we transition to an alternative help desk solution. Feel free to contact us here with any of your questions or search the forums for an existing solution.
 
 
Thread Tools Search this Thread Display Modes
  #1  
Old April 11th, 2011, 07:41 PM
charlesk charlesk is offline
 
Join Date: Mar 2011
Posts: 43
Default "no image available" image problem

id 31091
I have set subscryptions in my categories with custom filters, and I always use the "product has image" filter - but despite this there appear products with this grey image saying "no image available". Why is this happening since I have enabled such filter?
  #2  
Old April 11th, 2011, 07:48 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi

That's because the merchant is providing an image for the product but unfortunately the image they are providing is a "no image" or the image URL is invalid.

Eric
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:14 PM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.