Datafeedr Support Forums  

Go Back   Datafeedr Support Forums > Current Version (V3) Forum > Problems
Home Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Important - The support forums are now in "read-only" mode as we transition to an alternative help desk solution. Feel free to contact us here with any of your questions or search the forums for an existing solution.
 
 
Thread Tools Search this Thread Display Modes
  #1  
Old March 1st, 2011, 04:07 PM
winsh winsh is offline
 
Join Date: Jan 2011
Posts: 40
Default Searching and Adding Products

Whenever I search for products in the shop factory it takes a very long time to load the products and every funtion hangs. Was like this yesterday too.

Is this a know bug as it is very annoying waiting so long to load, search and add products to categories.
  #2  
Old March 1st, 2011, 04:12 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

I just logged into your account and did a search and the results came back in about 1.5 seconds. Do you still experience this if you are using a different browser?

On a side note, I noticed that you added nearly 2,800 merchants to your "Your Merchants" list. Are you really approved by all of those merchants? If you are, then that's fine but if you are not, you will not get credit for any sales that you refer to merchants who you are not approved by
  #3  
Old March 1st, 2011, 04:29 PM
winsh winsh is offline
 
Join Date: Jan 2011
Posts: 40
Default

Thats strange I use firefox? Does it have know issues for being slow with the shop factory?

Also I have added all the merchants and will change later the reason being that a lot of merchants seem to decline me if I do not show them a site they like so i thought I would add their products, sign up and if they decline me I will remove them?

Does datafeedr sites have a high success rate for being accepted on networks?

Thanks
  #4  
Old March 1st, 2011, 04:34 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

There are no known issues with speed and while logged into the Factory under your account, searches ran fine in Firefox. You might try restarting Firefox.

In most cases, as long as you have a site with legit content on it, networks will accept you.
  #5  
Old March 1st, 2011, 04:43 PM
winsh winsh is offline
 
Join Date: Jan 2011
Posts: 40
Default

Thanks I must say your support is very fast, but I have been declined for many legit sites in the past, hopefully datafeedr will change that
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
adding products mwtonline Problems 2 February 18th, 2011 12:32 PM


All times are GMT -5. The time now is 05:59 AM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.