Datafeedr Support Forums  

Go Back   Datafeedr Support Forums > Current Version (V3) Forum > Problems
Home Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Important - The support forums are now in "read-only" mode as we transition to an alternative help desk solution. Feel free to contact us here with any of your questions or search the forums for an existing solution.
 
 
Thread Tools Search this Thread Display Modes
  #1  
Old October 17th, 2014, 07:55 AM
Estrella86 Estrella86 is offline
 
Join Date: Aug 2014
Location: The Netherlands
Posts: 111
Default Images not showing

Hi,

The images of merchant Mooimobiel.nl (TradeTracker) don't show. A couple of days back I contacted the merchant and they said they fixed their datafeed. I waited a couple of days to ask this question to you since I know you don't update all feeds everyday, but now I'm wondering whether the images problem is actually fixed and if so, when the images would start to show show (in other words, when will be the next update)?

Romina

Store ID: 46256
Website URL: http://onlinetelefoonaccessoires.nl/
URL to page in question: http://onlinetelefoonaccessoires.nl/...hoesjes/apple/
  #2  
Old October 17th, 2014, 09:00 AM
stefan stefan is offline
 
Join Date: Feb 2008
Posts: 5,901
Default

A new update is planned for this weekend. I'll update thread when the new update is live.
  #3  
Old October 17th, 2014, 09:31 AM
Estrella86 Estrella86 is offline
 
Join Date: Aug 2014
Location: The Netherlands
Posts: 111
Default

Thanks!

The images of Foir also don't show on my website, yet they do show in Factory. Could you tell me why this is?

I hope it's ok to ask this question in the same topic, since it's also about images not showing.

Store ID: 46276
Website URL: http://interieurtips.eu/
URL to page in question: http://interieurtips.eu/webshop/c/ve...48&sort=sprice
  #4  
Old October 17th, 2014, 10:00 AM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi,

It appears the merchant is applying image access controls. You could try these steps: http://www.datafeedr.com/forums/showthread.php?t=6858

Eric
  #5  
Old October 17th, 2014, 11:04 AM
Estrella86 Estrella86 is offline
 
Join Date: Aug 2014
Location: The Netherlands
Posts: 111
Default

Hi, it worked, thanks!

With me it doesn't say 'product.thumbnail' anywhere though, always 'product.image'. Is this a problem somehow? For the pictures to load or something? If so, I could change it..
  #6  
Old October 17th, 2014, 12:06 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi,

It doesn't matter if it says product.thumbnail or product.image.

The important thing is that you add the direct='1' attribute to whatever product image tag is there.

Eric
  #7  
Old October 20th, 2014, 05:27 AM
stefan stefan is offline
 
Join Date: Feb 2008
Posts: 5,901
Default

Quote:
Originally Posted by Estrella86 View Post
The images of merchant Mooimobiel.nl (TradeTracker) don't show. A couple of days back I contacted the merchant and they said they fixed their datafeed. I waited a couple of days to ask this question to you since I know you don't update all feeds everyday, but now I'm wondering whether the images problem is actually fixed and if so, when the images would start to show show (in other words, when will be the next update)?
A new update is live but the image URLs in the datafeed generate an error.

Just click on the image URLs below to see what I mean...

http://mooimobiel.nl/9774-thickbox_d...rdfunctie-.jpg

http://mooimobiel.nl/8593-thickbox_d...in-pu-leer.jpg
  #8  
Old October 20th, 2014, 06:26 AM
Estrella86 Estrella86 is offline
 
Join Date: Aug 2014
Location: The Netherlands
Posts: 111
Default

Hmm.. thanks for the explanation. I skipped them in Factory now - problem solved (due to other reasons too, not just this of course)
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
images not showing up tkh378 Questions 11 March 6th, 2013 01:45 PM
Images not Showing nzcid Problems 2 June 2nd, 2012 12:44 AM
Images Not Showing eddygame Problems 4 February 2nd, 2011 02:24 PM
Some of my images a not showing mribbo Problems 3 February 2nd, 2011 01:14 PM


All times are GMT -5. The time now is 11:32 AM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.