Datafeedr Support Forums  

Go Back   Datafeedr Support Forums > Current Version (V3) Forum > Problems
Home Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Important - The support forums are now in "read-only" mode as we transition to an alternative help desk solution. Feel free to contact us here with any of your questions or search the forums for an existing solution.
 
 
Thread Tools Search this Thread Display Modes
  #1  
Old October 8th, 2011, 08:11 AM
adi339 adi339 is offline
 
Join Date: Oct 2009
Posts: 96
Exclamation Products disppeared with import!!

HI - My halloween site is in trouble.

I am using version 1. I di the usual backup, download store, import/merge

All the costumes are gone!!! Bad time for costumes to disappear.
When I look at the categories in the factory, the costumes are there.

I have the backup, but do not know how to use it to restore.
I was going to update all my costume sites, but now I don't dare.

Buy-Star-Trek-Costumes.com
  #2  
Old October 8th, 2011, 08:13 AM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi

I see all your products on this site: Buy-Star-Trek-Costumes.com

Eric
  #3  
Old October 8th, 2011, 08:44 AM
adi339 adi339 is offline
 
Join Date: Oct 2009
Posts: 96
Unhappy

Hi Eric-

It is really weird - lost so non-costume products are there, but the costumes (most important part!) are gone. I think one kids costumes shows up and the Amazon gift card image shows up several times!

This is true if I go to a costume general category, or if I then try to go into mens or womens, etc. True of both adult and kids

Or if I click on a costume image on the home page where it says 'costumes (not models, etc)

PS - the one kids costume is one I added buy hand, as are the Amazon gift cards

Last edited by adi339 : October 8th, 2011 at 08:46 AM.
  #4  
Old October 8th, 2011, 08:52 AM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi

Try downloading your store again from the Factory and import the NEW file. Make sure you are importing the new file, not an old file.

Eric
  #5  
Old October 8th, 2011, 08:57 AM
adi339 adi339 is offline
 
Join Date: Oct 2009
Posts: 96
Default

I just did that -that is what made them disappear. So - when I try it again - should I do 'merge'?
  #6  
Old October 8th, 2011, 09:00 AM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Yes, try again using the method you always use when updating. Just make sure you choose the newest downloaded file from the Factory.
  #7  
Old October 8th, 2011, 09:14 AM
adi339 adi339 is offline
 
Join Date: Oct 2009
Posts: 96
Default

ok - they are back. Thanks
  #8  
Old October 8th, 2011, 09:43 AM
adi339 adi339 is offline
 
Join Date: Oct 2009
Posts: 96
Default

Not a good morning for updates. Again version 1, BuyHalloween-costumes.com
I updated once and I had very few 'masks' showing up, even though I could see them in the store. (The other categories I just quickly looked to see that they had something in them). There were also non-masks in that category, so I went into the factory and cleaned up the category.
Downloaded, merged - now all the categories except 'adult costumes' are gone! and that category is missing all the sub categories.
What is going on?
  #9  
Old October 8th, 2011, 09:50 AM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Do you want your store to reflect how it looks exactly in the Factory?

Also, do you even add or modify categories using the Categories section within the plugin itself? Those might be deleted.
  #10  
Old October 8th, 2011, 10:04 AM
adi339 adi339 is offline
 
Join Date: Oct 2009
Posts: 96
Default

Yes - I expect what I load up in the factory to be what shows in the site and that has always been the case in the past.

I deleted something like 6 items in the mask category only on this specific site, then when I saw that there were also things missing, I went into the factory and updated it there - adding some masks and 'blocking from this category' the things that did not belong there. I only touched the one category.

Downloaded the store, merge/import - all categories but one are now gone.

I don't understand why al this is happening today. I last updated these in July and everything went fine.
  #11  
Old October 8th, 2011, 10:09 AM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi

I don't know why anything has changed.

Try making a backup of your database and then using the OVERWRITE method to update your store.

Eric
  #12  
Old October 8th, 2011, 11:23 AM
adi339 adi339 is offline
 
Join Date: Oct 2009
Posts: 96
Default

overwrite worked
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How many products is it safe to import each week? redspan Problems 1 August 16th, 2011 09:35 AM


All times are GMT -5. The time now is 09:27 PM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.