Datafeedr Support Forums  

Go Back   Datafeedr Support Forums > Current Version (V3) Forum > Upgrading from V1 to V3
Home Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Important - The support forums are now in "read-only" mode as we transition to an alternative help desk solution. Feel free to contact us here with any of your questions or search the forums for an existing solution.
 
 
Thread Tools Search this Thread Display Modes
  #1  
Old January 27th, 2011, 07:29 PM
patagonia patagonia is offline
 
Join Date: May 2009
Posts: 506
Default URGENT: Upgrade not showing store homepage

Eric, help!
I just upgraded my first store after playing for weeks with the factory and a new store.
I have triple checked everything, but when I upgraded, my homepage of my website, which was set to the datafeedr Store, is showing nothing.

When I click on the "store" navigation link, the page shows as it is meant to (ie shows the store front page view from the factory). But when I am on my websites homepage, it just has the Datafeedr STORE page title. But no content. AHHH how do I get it back up there?

I have checked the WP settings and the homepage is set to point at the page: Store.

Was I meant to delete the old V1 "store" page from wordpress, before upgrading?

http://firstbirthdayphotoinvitations.com/
  #2  
Old January 27th, 2011, 07:32 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Quote:
Originally Posted by patagonia View Post
I have checked the WP settings and the homepage is set to point at the page: Store.
Try setting that to its default settings.

Also, if I knew your store's ID, I could check your URL settings.
  #3  
Old January 27th, 2011, 07:36 PM
patagonia patagonia is offline
 
Join Date: May 2009
Posts: 506
Default

Eric, I don't understand what you mean by "default settings".
Default, means pointing at the latest posts isn't it?

Store: http://factory3.datafeedr.com/feeder/view?view=3871
  #4  
Old January 27th, 2011, 07:43 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

If you want your store to be on the homepage, you must make sure the Front page URL field in your URL settings is blank. http://www.datafeedr.com/docs/item/66
  #5  
Old January 27th, 2011, 07:47 PM
patagonia patagonia is offline
 
Join Date: May 2009
Posts: 506
Default

Eric, I had tried that a few minutes ago and it didn't work.
However I just went into the url settings again and noticed that it had the word "store" in the field again.
I deleted and saved it and again, the word "store" has reappeared.
Google chrome issue again... will try now in firefox
  #6  
Old January 27th, 2011, 07:56 PM
patagonia patagonia is offline
 
Join Date: May 2009
Posts: 506
Default

Okay, sorry that was me just deleting "store" from the wrong field!
Okay, so it is now working. Phewww.
Must add that major setting to my list of things to CHECK before I upgrade all my stores.

However... now, if you look at the site, none of my product images are showing. Some of them were a few minutes ago, now there are none. Gosh what have I done!?
Do I need to start a new thread?
  #7  
Old January 27th, 2011, 07:58 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Quote:
Originally Posted by patagonia View Post
Do I need to start a new thread?
That would be best as I think a lot of people might run into this issue.
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Set the store as the homepage tannercampbell Questions 2 January 13th, 2011 01:29 PM


All times are GMT -5. The time now is 05:10 PM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.