Datafeedr Support Forums  

Go Back   Datafeedr Support Forums > Current Version (V3) Forum > Problems
Home Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Important - The support forums are now in "read-only" mode as we transition to an alternative help desk solution. Feel free to contact us here with any of your questions or search the forums for an existing solution.
 
 
Thread Tools Search this Thread Display Modes
  #1  
Old April 3rd, 2011, 10:38 PM
elecpulp elecpulp is offline
 
Join Date: Nov 2010
Posts: 17
Default Locally hosted images and thumbnails not showing up

At the following site:

http://shoetreat.com

I'm unable to call up locally hosted thumbnails and images.

In url settings, I inserted the following settings:

Product image: %li

Product thumbnail: %lt

I then updated Datafeedr settings on my site and clicked on "set up" directories. However, none of that seems to have worked, as I don't have any images.

Can you please assist?

Regards,
  #2  
Old April 3rd, 2011, 11:10 PM
elecpulp elecpulp is offline
 
Join Date: Nov 2010
Posts: 17
Default

In fact, I'm having the same problem with every Datafeedr site I try to update with these settings today.

Can you please advise?
  #3  
Old April 4th, 2011, 08:27 AM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi

What version of the plugin are you using?

Eric
  #4  
Old April 4th, 2011, 03:17 PM
elecpulp elecpulp is offline
 
Join Date: Nov 2010
Posts: 17
Default

Eric, for the site shoetreat.com, I'm using:

You are using version: 3.02.3038

And for site theflowerbox.info (which is experiencing the same problem) I'm using:

You are using version: 3.02.3038


Regards,
  #5  
Old April 4th, 2011, 03:21 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi

You are using a very old version of the plugin. You will need to upgrade. http://www.datafeedr.com/docs/item/127

Eric
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Converting from pulling images from merchant's site to storing locally. patagonia Problems 14 February 17th, 2011 09:26 PM
Some of my images a not showing mribbo Problems 3 February 2nd, 2011 01:14 PM


All times are GMT -5. The time now is 12:33 PM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.