Datafeedr Support Forums  

Go Back   Datafeedr Support Forums > Current Version (V3) Forum > Problems
Home Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Important - The support forums are now in "read-only" mode as we transition to an alternative help desk solution. Feel free to contact us here with any of your questions or search the forums for an existing solution.
 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old March 28th, 2011, 05:26 AM
frang909 frang909 is offline
 
Join Date: Nov 2010
Posts: 5
Default Sidebar Problems

Hi everyone,

I'm having problems with my sidebar area. If I try to use more than 1 widget in my right-hand sidebar, the widgets will appear on top of each other. I'm using the builder theme from 'Ithemes'. I know next to nothing of php/css, etc, so I'm stuck as to what's happening.


I also have a problem with the category images not displaying on the sites homepage in 'Internet Explorer'. I can see that the links are there when I move my cursor, but no images.


Also I wanted to make my category images larger. I guess its some custom css code (I did look in forum, but couldn't find anything).


hiphopclothing.org.uk

Store - 14922


Thanks for your help


James
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
URL problems macfink Problems 2 March 21st, 2011 09:51 AM
Upload problems kellihb Problems 6 January 24th, 2011 09:07 PM


All times are GMT -5. The time now is 12:52 PM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.