Datafeedr Support Forums  

Go Back   Datafeedr Support Forums > Current Version (V3) Forum > Problems
Home Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Important - The support forums are now in "read-only" mode as we transition to an alternative help desk solution. Feel free to contact us here with any of your questions or search the forums for an existing solution.
 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old December 3rd, 2011, 12:58 PM
dcutri dcutri is offline
 
Join Date: Nov 2010
Posts: 75
Default Problems with merchant logos

Hey guys,

I asked if you could figure out why the logo for Karate Joes which I took from the website and uploaded myself to my merchant logo folder wasn't displaying. You answered by saying that you added the logo to the factory. I don't know what else you did, but after that I was able to use the self-made one just fine. It started working, but the one from the factory would NOT work. Doesn't matter, I'm just using the homemade one now, but now I'm having the same trouble with a couple other logos. It seems that making it myself and uploading it to the folder myself just doesn't work.

I have a feeling I'm gonna have the same trouble with other logos as I keep adding more, but I don't want to have to ask you about this every time. I don't know what the problem could be, but the two latest ones that won't work are MiniIntheBox and RevGearSports. If it goes like karate Joes went, when you add those logos I probably won't be able to use them, but then my homemade ones will work. I don't know, but I hope you can help. Thank you.
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
no merchant logos marcaustin Problems 13 March 7th, 2011 03:23 PM


All times are GMT -5. The time now is 10:50 AM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.