Datafeedr Support Forums  

Go Back   Datafeedr Support Forums > Current Version (V3) Forum > Problems
Home Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Important - The support forums are now in "read-only" mode as we transition to an alternative help desk solution. Feel free to contact us here with any of your questions or search the forums for an existing solution.
 
 
Thread Tools Search this Thread Display Modes
  #1  
Old July 9th, 2011, 04:13 PM
nineyards nineyards is offline
 
Join Date: Aug 2010
Posts: 5
Default 404 Error When Clicking On Links

Hi,
I just set up a new store. When I clicked on links to make sure everything went to my merchant, I get a 404 error like this:

Not Found

The requested URL /4072473&URL=https://XXXXXXXX.affiliatetechnology.com/redirect.php was not found on this server.
Apache/2.2.3 (Red Hat) Server at XXXXXXX.affiliatetechnology.com Port 443

(The XXXXs are my merchant's name.)

I've checked all of the steps in this post http://www.datafeedr.com/forums/showthread.php?t=4387 and everything is set up right. I've been through everything I can find on the forum and can't figure out how to make this work. Help!

Amy
  #2  
Old July 9th, 2011, 04:44 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi

Can you please provide more information as per the posting guidelines?

Eric
  #3  
Old July 9th, 2011, 05:08 PM
nineyards nineyards is offline
 
Join Date: Aug 2010
Posts: 5
Default

Sorry Eric! Here you go:

32659
www.laxsticks.org
none of the products I've clicked work, so it seems to be store-wide
  #4  
Old July 9th, 2011, 05:34 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi

I see that the merchant you have chosen is from AvantLink but you have not entered your AvantLink affiliate ID here: The Factory > Your Store > Store menu > Affiliate IDs & Tracking Parameters.

Eric
  #5  
Old July 9th, 2011, 05:38 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi

Sorry, I made a mistake. The merchant seems to be from CJ.

I tested the link with your affiliate ID and my affiliate ID and neither work. I think the merchant is not redirecting the links properly because it is redirecting from your site to CJ but when CJ attempts the redirect to the merchant, it fails.

I would ask the merchant about this issue.

Eric
  #6  
Old July 11th, 2011, 09:42 AM
nineyards nineyards is offline
 
Join Date: Aug 2010
Posts: 5
Default

Thanks Eric. I've been running Adwords with a direct link to this merchant. Those links work fine. Are there any specific instructions I need to give the merchant to fix the issue with Datafeedr?

Thanks again!
Amy
  #7  
Old July 11th, 2011, 10:09 AM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi Amy

I would just tell them that the Product Links which they have on CJ are broken. I tested the links directly from the CJ interface and the links all 404. The merchant needs to know this ASAP if they don't already know.

Eric
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:43 AM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.