Datafeedr Support Forums  

Go Back   Datafeedr Support Forums > Current Version (V3) Forum > Problems
Home Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Important - The support forums are now in "read-only" mode as we transition to an alternative help desk solution. Feel free to contact us here with any of your questions or search the forums for an existing solution.
 
 
Thread Tools Search this Thread Display Modes
  #1  
Old September 19th, 2013, 02:43 AM
suuziq76 suuziq76 is offline
 
Join Date: Sep 2013
Posts: 35
Default tracking ID missing and redirect to network homepage

Store ID: ?
Website URL: 123kliko.nl

I have 2 problems with:

1. the tracking ID in the URL (merchant: Bakker & Hillegom, network: Tradetracker NL). For example: http://www.123kliko.nl/store/kliko-s...9400202420310/

2. the buy(koop) and detail buttons/links (merchant: steigerhout shop, network: Tradetracker NL) are redirected to the Tradetracker Homepage.
For example:
http://www.123kliko.nl/store/kliko-o...2001118129273/

I already filled in the affiliate ID.

Hope to hear from you guys soon. Thanks!
  #2  
Old September 19th, 2013, 02:47 AM
suuziq76 suuziq76 is offline
 
Join Date: Sep 2013
Posts: 35
Default

My site is approved by the merchants.
  #3  
Old September 19th, 2013, 04:47 AM
stefan stefan is offline
 
Join Date: Feb 2008
Posts: 5,901
Default

The links with our affiliate ID 82203 redirect fine while the links with your affiliate ID 159511 redirect to TT home page.

I've listed the links in attached file.

So I'm wondering whether you're using the right affiliate ID or not?

In other words did these 2 merchants approve the site with ID 159511?

If you're sure you're approved and are using the right affiliate ID it's best to submit a support ticket in Tradetracker.

Include both your affiliate links (see attached file) and ask why these links are not redirecting to merchant's site.
Attached Files
File Type: txt tt.txt (801 Bytes, 103 views)

Last edited by stefan : September 19th, 2013 at 05:29 AM.
  #4  
Old September 19th, 2013, 07:14 AM
suuziq76 suuziq76 is offline
 
Join Date: Sep 2013
Posts: 35
Default

Thanks a lot! I'll check whats going wrong.
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Missing merchant in AW network wezzo Problems 5 April 15th, 2013 12:53 PM
Adding new affiliate network tracking parameters trymv Questions 1 July 29th, 2011 09:01 AM


All times are GMT -5. The time now is 04:36 PM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.