Datafeedr Support Forums  

Go Back   Datafeedr Support Forums > Current Version (V3) Forum > Questions
Home Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Important - The support forums are now in "read-only" mode as we transition to an alternative help desk solution. Feel free to contact us here with any of your questions or search the forums for an existing solution.
 
 
Thread Tools Search this Thread Display Modes
  #1  
Old October 13th, 2013, 05:19 PM
robin125 robin125 is offline
 
Join Date: Oct 2013
Posts: 2
Default Newbie having trouble with categories

I seem unable to get the categories to populate with the selected products on my Wordpress site, yet the products are listed under each category in the Datafeedr Factory. I've been trouble-shooting and searching forum posts with no success. Also, I'd like to list the category links in a sidebar or at the top. Can someone help? Thanks!

Store ID: 43218
Website URL: http://androidsarebetter.com/
  #2  
Old October 13th, 2013, 09:14 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi

Welcome to the forums!

I reset your Category Page view because you had deleted all of the content from that page. Just click the [Update Settings Only] button on your site to import those changes.

To get a sidebar on your store pages, just go here: WordPress Admin Area > Pages > Store > Edit

Under "Page Attributes" select "Sidebar Template".



That will allow your store pages to have widgets. For more on widgets, watch this:
http://www.datafeedr.com/videos/?vid...rc=yt#videotop

I hope this helps,
Eric
  #3  
Old October 14th, 2013, 07:14 AM
robin125 robin125 is offline
 
Join Date: Oct 2013
Posts: 2
Default

Thanks so much—it worked! I still have some editing to do, but I'm well on my way.
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Newbie help missness Questions 2 August 7th, 2013 07:40 PM
Newbie having trouble setting up my custom view elroy81 Questions 10 March 12th, 2013 05:58 AM
Newbie Questions shaifur Questions 3 November 5th, 2012 05:06 PM


All times are GMT -5. The time now is 02:46 AM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.