Datafeedr Support Forums  

Go Back   Datafeedr Support Forums > Current Version (V3) Forum > Problems
Home Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Important - The support forums are now in "read-only" mode as we transition to an alternative help desk solution. Feel free to contact us here with any of your questions or search the forums for an existing solution.
 
 
Thread Tools Search this Thread Display Modes
  #1  
Old April 14th, 2011, 12:22 AM
gardenpublishing gardenpublishing is offline
 
Join Date: Jan 2011
Posts: 14
Default Store page won't load, store won't update

Hi
My store page won't load. It doesn't ususally produce a 404 error it just keeps trying to load.

I've tried:
de-activating all my plugins;
de-activating the datafeedr plugin;
resetting the store update login on the debug screen;
updating the datafeedr plugin to the latest version.

I've also tried updating the products and settings but that doesn't do anything either - nothing will update.

Confession time: somehow I ended up with 2 store pages in my Wordpress pages menu. However, despite that the store did previously work.

I've tried putting each of the store pages in trash and leaving the other one live. For one, it just does the endless loading described above. For the other, it gives a 404 error. When both pages are in the pages menu, I get the endless loading described above.

When I de-activated the datafeedr plugin and clicked on my store link I just got a blank store page.

Hope all this info helps.

Would be very grateful for your suggestions Eric.

Martin
  #2  
Old April 14th, 2011, 09:17 AM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

What's the store ID?
  #3  
Old April 14th, 2011, 03:24 PM
gardenpublishing gardenpublishing is offline
 
Join Date: Jan 2011
Posts: 14
Default

Where do I find the Store ID - do you mean the connection key?

that is:
u4tzas3lcxu5djfw

Thanks
  #4  
Old April 14th, 2011, 03:30 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Quote:
Originally Posted by gardenpublishing View Post
Where do I find the Store ID
In the Posting Guidelines.

What are the settings on this page: WordPress Admin Area > Settings > Reading?
  #5  
Old April 14th, 2011, 06:05 PM
gardenpublishing gardenpublishing is offline
 
Join Date: Jan 2011
Posts: 14
Red face

Sorry I didn't read the Guidlines.

Store ID is: 30877

url is http://toolshed.lawn-tractor-buyers-guide.com

url of the store is: http://toolshed.lawn-tractor-buyers-guide.com/store/

Weirdly, the store page seems to be loading now, but most, if not all, of the category/subcategory links just go back to the store home page.

In WordPress Admin Area > Settings > Reading, the settings are:

Front page displays - your latest posts

Blog pages - show at most 7

Syndication feeds - show the most recent 7

for each article in a feed show - summary

Encoding for pages and feeds - UTF-8.


By the way, I think I've mesed up my permalinks, as I'm getting a lot of 404 returns, so the datafeedr problem may be something to do with that too.

Thanks for your help.

Martin
  #6  
Old April 14th, 2011, 07:09 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi

Are you using some type of redirect plugin or have you modified your htaccess file?

Eric
  #7  
Old April 14th, 2011, 08:19 PM
gardenpublishing gardenpublishing is offline
 
Join Date: Jan 2011
Posts: 14
Default

Hi Eric

Yes to both of them.

I've asked somebody to sort out my permalinks.

I don't want to waste your time. Maybe I should get back to you when they are done if the problem persists?
  #8  
Old April 14th, 2011, 08:27 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

OK, let me know what you find out.
  #9  
Old April 15th, 2011, 01:15 AM
gardenpublishing gardenpublishing is offline
 
Join Date: Jan 2011
Posts: 14
Default

Hi Eric

I've got my other permalink problems resolved now.

However, I still can't get my store page to load.

I'm going to PM you some login details in case you need them.

Thanks for your help.

martin
  #10  
Old April 15th, 2011, 08:23 AM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi

I'm not sure what was going on but after recreating the "Store" page, things seem to be working now.

I also removed the following code from your htaccess file as it seemed to be in conflict with other code:
Code:
RewriteEngine on
RewriteCond %{HTTP_HOST} ^toolshed.alifon.com$ [OR]
RewriteCond %{HTTP_HOST} ^www.toolshed.alifon.com$
RewriteRule ^/?$ "http\:\/\/toolshed\.lawn\-tractor\-buyers\-guide\.com\." [R=301,L]
Eric
  #11  
Old April 15th, 2011, 03:30 PM
gardenpublishing gardenpublishing is offline
 
Join Date: Jan 2011
Posts: 14
Default

You're a star Eric.

I really appreciate your help. Many thanks

Martin
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:50 AM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.