Datafeedr Support Forums  

Go Back   Datafeedr Support Forums > Current Version (V3) Forum > Problems
Home Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Important - The support forums are now in "read-only" mode as we transition to an alternative help desk solution. Feel free to contact us here with any of your questions or search the forums for an existing solution.
 
 
Thread Tools Search this Thread Display Modes
  #1  
Old June 25th, 2011, 08:56 AM
patagonia patagonia is offline
 
Join Date: May 2009
Posts: 506
Default Paging not working on a custom view

Hi Eric,

I made a page on my wordpress, which I wanted to talk about a specific companies product line.

I made a custom view called "ThisCompaniesProducts", which just has a product list module on it and a custom query string : merchant=thiscompany.

I then call this custom page from the wordpress page using : [DFR:ThisCompaniesProducts]

All seems works fine, however the paging does not work.
The first page displays fine, but when someone wants to click on the next page, it is trying to go to http://mywebsite.com/:ThisCompaniesProducts/2

Any ideas why and how I fix this?
Thanks
  #2  
Old June 25th, 2011, 09:15 AM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi

This is not possible.
http://www.datafeedr.com/forums/show...6819#post16819

Eric
  #3  
Old June 25th, 2011, 10:34 AM
patagonia patagonia is offline
 
Join Date: May 2009
Posts: 506
Default

Thanks Eric, I just read the other post and using the page datafeedr produces (http://mywebsites.com/store/ThisCompaniesProducts), works just fine. I can add the modules with text to that page and the sorting template works on their too now.

So many things to learn about Datafeedr V3!
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Custom View Will Not Format Correctly laura90059 Problems 1 March 24th, 2011 06:15 PM
Custom view for select pages Kaetemar Questions 1 February 10th, 2011 07:11 PM
How to send multiple product IDS to custom view badm00n Questions 1 February 6th, 2011 11:26 AM
Custom Category View to apply to child categories too ayorofrance Feature Requests 0 January 20th, 2011 07:39 AM
Assign Custom View to More Than 1 category? sgalusha Questions 1 January 18th, 2011 04:41 PM


All times are GMT -5. The time now is 08:37 PM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.