Datafeedr Support Forums  

Go Back   Datafeedr Support Forums > Current Version (V3) Forum > Problems
Home Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Important - The support forums are now in "read-only" mode as we transition to an alternative help desk solution. Feel free to contact us here with any of your questions or search the forums for an existing solution.
 
 
Thread Tools Search this Thread Display Modes
  #1  
Old January 30th, 2014, 12:57 PM
bicireview bicireview is offline
 
Join Date: Sep 2013
Posts: 26
Default All my affiliates Ids have dissapeared

Store ID: 42984
Website URL: www.bicireview.com

Hi, all my IDs have dissapeared on my merchants. If I go to The Factory and I click on Store>Affiliate IDs & Tracking Parameters, they are all gone. I just realize because my links aren't working.

What's going on?

Thanks
__________________
Borja Ruiz
bicireview.com
  #2  
Old January 30th, 2014, 01:05 PM
bicireview bicireview is offline
 
Join Date: Sep 2013
Posts: 26
Default

I am going to re-enter them, but can anyone check?

Thanks

Borja
__________________
Borja Ruiz
bicireview.com
  #3  
Old January 30th, 2014, 01:06 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi Borja,

We're looking into this.

Eric
  #4  
Old January 30th, 2014, 01:18 PM
bicireview bicireview is offline
 
Join Date: Sep 2013
Posts: 26
Default

No worries, I have re-entered the affiliate IDs and now all works. Just for your info:

- I have checked my clicks on Affiliate Window and they stopped working on Tuesday I believe.

- Recently I have done this that follows:

1. Upgraded to the new Yoast SEO Plugin
2. Included Skimlinks Plugin
3. Introduced the Zanox API
4. Introduced the Amazon API

And I thing that is all I can remember that could have affected this.

Good luck!

Thank you for everything

Borja
__________________
Borja Ruiz
bicireview.com
  #5  
Old January 31st, 2014, 09:23 AM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi Borja,

Thanks for the info. We we're able to reproduce it however we're adding some logging to that area to keep an eye on what's going on.

Eric
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:54 PM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.