View Single Post
  #5  
Old January 22nd, 2011, 05:44 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Good point! It's been updated to:
Quote:
Hello,

I'm considering purchasing a plugin for my WordPress blog. Before I purchase, I want to make sure that my server meets the requirements of the plugin.

1. Is my server running Linux?
2. Is my server running PHP 5.0 or greater?
3. Is my server running MySQL 5.0.3 or greater?
4. Is the cURL extension installed on my server? If not, is it possible to have it installed?
5. If both answers to question #4 are "No", is the "allow_url_fopen" setting set to true in my PHP configuration file? If not, is it possible to have it set to true?

Thank you for your answers to these questions.