View Single Post
  #5  
Old June 24th, 2012, 11:03 AM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi
Quote:
Originally Posted by 1800HART View Post
>> I was able to go into and copy each into the directory e.g. paste /wp-content/blogs.dir/1/files/store/products/images (root site) and change it to /wp-content/blogs.dir/2/files/store/products/images (for beef jerky site) ... but only one at a time to save it. But, then when you come back to the directories and/or hit the "Set up" button it overrides it to these wrong defaults. I'd really hate to have to do that on every store. Is there a way to fix your code?

// added //

It seems to be saving if I SAVE each field individually (4 times) and NOT click the set-up button in the directories section .... At least the field in the Backup directory shows me which blogs.dir/# number it is and I can fix manually. Even the domain mapped domains reverted back to this non-multisite default URL.
You will have to manually set up those directories for each store. Clicking the [Set up] simply tries to guess the appropriate directories but there's no guarantee that it will be correct.

Quote:
Originally Posted by 1800HART View Post
The domain name you have entered in the Factory does not match this website's domain name. Please log into the Factory and modify your domain name under your store's 'Basic store settings' .. e.g. TurtleLvr.com = shop=38132
Can you try entering this as the domain name: turtlelvr.hartmarket.com

Eric