View Single Post
  #2  
Old April 24th, 2013, 07:40 AM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi,

Are you using the Yoast Google Analytics plugin? If so, here's the problem.

To fix this issue, do this:

1. Go here: WordPress Admin Area > Settings > Google Analytics

2. Uncheck the Track outbound clicks & downloads checkbox.

3. Click the [Update Google Analytics Settings] button.

4. Clear your cache.

Eric