View Single Post
  #7  
Old June 10th, 2011, 03:41 PM
trishmullen trishmullen is offline
 
Join Date: May 2011
Posts: 34
Default

Quote:
Originally Posted by Eric View Post
We've had a few members getting curl_errors after upgrading to version 3.2. We are still trying to work out what exactly the issue is but it seems to be related to DNS settings. All users with this problem seem to be using HostGator.

Anyway, if you are having this issue, we've put in place a temporary solution.
  1. Upgrade the Datafeedr plugin to version 3.2.3264 (or greater).
  2. Go here: WordPress Admin Area > Tools > Datafeedr > Debug.
  3. Scroll to the bottom of the page.
  4. Under "Factory host", replace "factory3.datafeedr.com" with "75.101.166.188" (without the double quotes) then click [Save].
  5. Then click the [Update Products and Settings] button.

Now your store should successfully update.

If you still receive this error after following these steps, please post in this thread with your error message and web host name.

Eric
This worked for me after I received a similar email to others here in the forum and I am with HostGator. I changed the settings in debug to 75.101.166.188 and it updated no problem.

Do I leave this setting or change it back? If I leave it does that mean that from now on the automatic updates will work or will I need to keep updating manually please?

Thanks
Trish