View Single Post
  #4  
Old January 15th, 2011, 04:20 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Wow! I haven't seen MySQL 3.x since 2004! That is old. Is that Yahoo that is still running that?

At any rate, Datafeedr requires MySQL 5.0.3 or greater (amongst other requirements).

It would be best for all software you might want to run to upgrade to MySQL 5.2+.

Eric