View Single Post
  #32  
Old March 14th, 2012, 10:16 AM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi azjudy

Can you also perform these steps:

1. Upgrade your Datafeedr plugin to the newest version here: /WordPress Admin Area > Tools > Datafeedr > Plugin Upgrade

2. Then go here: WordPress Admin Area > Tools > Datafeedr > Updates > Packet Sizes and change both fields to 500 and save those changes.

3. Then click the [Update Products and Settings] button.

Eric

Last edited by stefan : March 14th, 2012 at 10:54 AM.