View Single Post
Old February 3rd, 2012, 09:35 AM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
Join Date: Feb 2008
Posts: 16,902


It sounds like during the update maybe your server is becoming unresponsive or something like that.

Try going here: WordPress Admin Area > Tools > Datafeedr > Updates and in the 2 fields under "Auto-Update Options" put in the value 500.