View Single Post
  #4  
Old April 19th, 2012, 11:34 AM
1800HART 1800HART is offline
 
Join Date: Apr 2008
Posts: 487
Default

FYI

It's April 19th, 2012 ..... and just received new email notification about old plugin update..

Quote:
Hi

An update to the Datafeedr plugin has been released.

The newest version is 3.6. This update deals primarily with bug fixes.

You can find more information about this release here:
http://www.datafeedr.com/forums/showthread.php?t=6499
Speaking of which, for future version like v3.7, v3.8 ... What's the difference between updating as suggested (deactivate old, delete files, add new, reactivate, etc) versus the built in Tools/Datafeedr/General/Plugin Update ...? Everytime I go into the settings, I always check my version against the latest version, and if different click the button to automatically upgrade. Will that create problems if upgrading from 3.6 to 3.7 numbers?
EG Currently today
You are using version: 3.6.4021
The latest version is: 3.6.4021

HART
__________________
| Shop @ HART Markets | Twitter |