Datafeedr Support Forums

Datafeedr Support Forums (http://www.datafeedr.com/forums/index.php)
-   Problems (http://www.datafeedr.com/forums/forumdisplay.php?f=68)
-   -   Datafeedr not working (http://www.datafeedr.com/forums/showthread.php?t=6419)

ezysport March 3rd, 2012 04:13 AM

Datafeedr not working
 
Was having problems with products not showing up so sorted out the permalinks and all the things in the videos, still not working so I uninstaled shopperpress and wordpress then reinstalled it all again downloaded Datafeedr click activate and nothing happerned, looked in the tools but no Datafeedr????

got this email from host bluehost
This is to inform you that the automatic update on your website (www.ezysport.com) has failed. Please see the error message(s) below:

ERROR:
-Store data cannot be read,
Technical details:
plugin/plugin:143 view=none
app/tracker:61 track: no referrer
app/update:103 BEGIN: status=read
unlink /tmp/_dfrtmp_3e0b48f75f837cbceed792741f329090
app/reader:68 header: expect: 3.5 found: %2F%2ADATAFEEDR%3A3.4%2A%2F%0A
app/update:155 UPDATE FAILED
ERROR: err_read bad_header_version(122)

URL: /index.php

Eric March 3rd, 2012 08:16 AM

Hi

Are you using the newest version of the plugin?

Eric

capejt March 3rd, 2012 01:38 PM

same problem (again)
 
Store ID: 36512
Website URL: www.outdoorhobbys.com

Hi Eric,
We went through this before and you fixed it. It had to do with the databases not being set up correctly.
Now, I just set up this new site and it's doing it again. The funny thing is, The zip I had on my local computer was a slightly older version. When I installed that, datafeedr showed up in tools. I upgraded the plugin and it disappeared from tools.
I haven't heard anything from the provider though (InMotion)

Eric March 3rd, 2012 01:46 PM

Hi

Can you PM me the following information:

BLOG LOGIN INFO with ADMINISTRATOR PERMISSIONS (Temporary login information preferred)
Admin URL:
Username:
Password:

FTP LOGIN INFORMATION (Temporary login information preferred)
Host:
Login:
Password:

Thanks,
Eric

Eric March 3rd, 2012 02:52 PM

Quote:

Originally Posted by capejt (Post 29490)
Store ID: 36512
Website URL: www.outdoorhobbys.com

Hi Eric,
We went through this before and you fixed it. It had to do with the databases not being set up correctly.
Now, I just set up this new site and it's doing it again. The funny thing is, The zip I had on my local computer was a slightly older version. When I installed that, datafeedr showed up in tools. I upgraded the plugin and it disappeared from tools.
I haven't heard anything from the provider though (InMotion)

Hi

I deleted the dfr_ tables from your database, re-installed the plugin and all is good now. We are fixing this issue for good in Version 3.6 which is not yet released.

Eric

ezysport March 3rd, 2012 03:31 PM

Login details
 
Thanks Eric
I have sent a Pm with details I have installed the latest plugin a few mins ago but no luck
thanks mate

ezysport March 3rd, 2012 03:43 PM

Thanks
 
Thanks Eric
good to know you are there when needed
Cheers

ezysport March 4th, 2012 03:46 PM

Hi Eric
Still got problems this time after joining Commision Junction I have sent PM
Cheers
Peter

Eric March 4th, 2012 04:45 PM

Quote:

Originally Posted by ezysport (Post 29505)
Hi Eric
Still got problems this time after joining Commision Junction I have sent PM
Cheers
Peter

I've replied via PM.

This thread is closed as there are 3 different issues being addressed. Please open new threads for new issue.

Thanks,
Eric


All times are GMT -5. The time now is 03:32 AM.

Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.