Datafeedr Support Forums

Datafeedr Support Forums (http://www.datafeedr.com/forums/index.php)
-   Problems (http://www.datafeedr.com/forums/forumdisplay.php?f=68)
-   -   All links have my username at the end of them? (http://www.datafeedr.com/forums/showthread.php?t=6418)

SkemPab March 3rd, 2012 12:31 AM

All links have my username at the end of them?
 
36014
http://www.Printerinks.me
http://www.printerinks.me/store/hp-i...676829/SkemPab
http://www.printerinks.me/store/hp-i...025643/SkemPab

Morning all heres my problem. Google is indexing my sites and giving out alot of errors. The links it is giving all have my username at the end of them like above. There are loads like this and Google has been reporting problems with it each time its crawled. Im not sure what the problem is or if its related to datafeedr or not. The reason I mention it here is my username is also SkemPab so Im not sure if its adding them at the end? Anyone else getting this or is there a solution?

Thanks for the help :)

SkemPab March 3rd, 2012 01:59 AM

I think I may have sorted this problem. I use a custom theme that can also import data feeds and so on. I had the settings to cloak my links (which was not recommended unless you know what to do lol) so it looks like this was causing the problem and adding my username to the end of the link. I have changed it all now and will see how google reports it over the coming days. Sorry to bother you all again.

Paul


All times are GMT -5. The time now is 10:35 AM.

Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.