Datafeedr Support Forums

Datafeedr Support Forums (http://www.datafeedr.com/forums/index.php)
-   Problems (http://www.datafeedr.com/forums/forumdisplay.php?f=68)
-   -   All my affiliates Ids have dissapeared (http://www.datafeedr.com/forums/showthread.php?t=10177)

bicireview January 30th, 2014 12:57 PM

All my affiliates Ids have dissapeared
 
Store ID: 42984
Website URL: www.bicireview.com

Hi, all my IDs have dissapeared on my merchants. If I go to The Factory and I click on Store>Affiliate IDs & Tracking Parameters, they are all gone. I just realize because my links aren't working.

What's going on?

Thanks

bicireview January 30th, 2014 01:05 PM

I am going to re-enter them, but can anyone check?

Thanks

Borja

Eric January 30th, 2014 01:06 PM

Hi Borja,

We're looking into this.

Eric

bicireview January 30th, 2014 01:18 PM

No worries, I have re-entered the affiliate IDs and now all works. Just for your info:

- I have checked my clicks on Affiliate Window and they stopped working on Tuesday I believe.

- Recently I have done this that follows:

1. Upgraded to the new Yoast SEO Plugin
2. Included Skimlinks Plugin
3. Introduced the Zanox API
4. Introduced the Amazon API

And I thing that is all I can remember that could have affected this.

Good luck!

Thank you for everything

Borja

Eric January 31st, 2014 09:23 AM

Hi Borja,

Thanks for the info. We we're able to reproduce it however we're adding some logging to that area to keep an eye on what's going on.

Eric


All times are GMT -5. The time now is 12:43 AM.

Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.