Datafeedr Support Forums

Datafeedr Support Forums (http://www.datafeedr.com/forums/index.php)
-   Upgrading from V1 to V3 (http://www.datafeedr.com/forums/forumdisplay.php?f=72)
-   -   Please read this before attempting to upgrade (http://www.datafeedr.com/forums/showthread.php?t=3522)

Eric January 7th, 2011 03:01 PM

Please read this before attempting to upgrade
 
Here is some helpful information you need to know before attempting to upgrade from Version 1 to Version 3:

http://www.datafeedr.com/docs/item/166

When you are ready to upgrade (and you have made a backup of your files and your database), here are the instructions for performing an upgrade:

http://www.datafeedr.com/docs/item/165

Eric

1800HART January 8th, 2011 11:10 AM

Hi Eric. I recently upgraded our dedicated server .... will there be issues running v3+ or do I need to upgrade MySQL ? v1 works fine,

This is my server:
Server OS is "CentOS release 5.5",
PHP version is 5.2.14,
MySQL version is 4.1.22.

(there is no issues with the curl or with "allow_url_fopen" setting)

Thanks // HART

Eric January 8th, 2011 11:25 AM

Yes, you will need to upgrade MySQL to version 5.

1800HART January 10th, 2011 04:09 AM

Quote:

Originally Posted by Eric (Post 16162)
Yes, you will need to upgrade MySQL to version 5.

Thanks! I upgraded last night from v4.1.22 to MySQL v5.0.91 and now anxious to get the ball rolling :) Although, I guess I should watch some videos and do some research first since it appears that v3 removes the store database from my server to yours. I might take advantage of this and do a whole redesign while I'm at it.

HART

Eric January 10th, 2011 08:21 AM

Be sure to read this before you begin: http://www.datafeedr.com/docs/item/166


All times are GMT -5. The time now is 01:46 PM.

Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.