Datafeedr Support Forums

Datafeedr Support Forums (http://www.datafeedr.com/forums/index.php)
-   Problems (http://www.datafeedr.com/forums/forumdisplay.php?f=68)
-   -   Automatice Update Failed - reducing packet size (http://www.datafeedr.com/forums/showthread.php?t=9417)

viewridge July 30th, 2013 11:26 PM

Automatice Update Failed - reducing packet size
 
Store ID: 41532
Website URL: golfgeargalore.com
URL to page in question: N/A - please see problem description below

I received e-mail with following description indicating that automatic update couldn't be completed. I have looked in your documentation/support and it discusses reducing packet sizes to 500. I completed this and few days later I receive following e-mail. I then reduced packet size to 350. A few days later I still receive following message.

I also have created the temp directory as discussed your video.

Also, for what it's worth, I updated the plugin a few weeks ago.

Can you please help,

E-mail message..............................

This is to inform you that the automatic update on your website (golfgeargalore.com) has failed. Please see the error message(s) below:

ERROR:
-Update blocked by another process (more info: http://www.datafeedr.com/go/err_update_blocked)

Technical details:
plugin/plugin:152 view=()
app/tracker:88 added referer=(http://nalberan.com/) id=(278)
app/response:6 out: error=(no_view)
unlink /home/content/81/8864681/html/golf/wp-content/uploads/store/tmp/dfr_dc14d6285374265fad00f0a7c3582003
unlink /home/content/81/8864681/html/golf/wp-content/uploads/store/tmp/dfr_dc14d6285374265fad00f0a7c3582003.1
unlink /home/content/81/8864681/html/golf/wp-content/uploads/store/tmp/dfr_dc14d6285374265fad00f0a7c3582003.ungz
app/update:156 UPDATE FAILED
ERROR:err_update_blocked(status=read lock=7288-fe229d4c88220d12f35cb04ea0462885 since=1347) line=152

URL: /index.php

Thank you

Eric July 31st, 2013 07:43 AM

Hi,

Can you do this:

1. Go here: WordPress Admin Area > Tools > Datafeedr > Debug > Page cache and delete the cache. Make sure there are 0 pages in your cache.

2. Then go here: WordPress Admin Area > Tools > Datafeedr > Plugin Upgrade and upgrade the plugin to the most recent version.

3. Then try clicking the [Update Products and Settings] button again.

Eric

viewridge July 31st, 2013 03:11 PM

Quote:

Originally Posted by Eric (Post 43656)
Hi,

Can you do this:

1. Go here: WordPress Admin Area > Tools > Datafeedr > Debug > Page cache and delete the cache. Make sure there are 0 pages in your cache.

2. Then go here: WordPress Admin Area > Tools > Datafeedr > Plugin Upgrade and upgrade the plugin to the most recent version.

3. Then try clicking the [Update Products and Settings] button again.

Eric

Hi Eric,

When I go to the Debug page, it shows:

"Status: disabled, 0 pages in the cache."

Does this mean I'm good? I don't see how I would enable this feature.

I have already updated the plugin and updating products & settings before I experienced this issue.

Thanks

Eric July 31st, 2013 03:13 PM

Hi

Can you PM me the following information:

BLOG LOGIN INFO with ADMINISTRATOR PERMISSIONS (Temporary login information preferred)
Admin URL:
Username:
Password:

FTP LOGIN INFORMATION (Temporary login information preferred)
Host:
Login:
Password:

Thanks,
Eric

viewridge July 31st, 2013 03:34 PM

Just sent information you requested via PM. Thanks for your assistance.

Dan

Eric July 31st, 2013 03:38 PM

Hi,

Thanks. When I logged in and did an update it worked fine. Your update status went from this:
Code:

Last update started:        2013-07-29 07:08:20
Last update ended:        2013-07-29 15:41:07
Categories: 5 Products: 757 | v3.11.5649

To this:
Code:

Last update started:        2013-07-31 20:36:30
Last update ended:        2013-07-31 20:36:40
Categories: 5 Products: 799 | v3.11.5649

I'm not really sure what the issue was...

Eric

viewridge July 31st, 2013 03:52 PM

Eric,

I'm not certain how frequently auto updates occur. Almost every week I receive the e-mail from datafeedr that it failed. The link to the help page indicates that I need to adjust the packet size (which I've done). If updates are actually occurring, then I'm not worried. However, as you can see with the 7-29 update, it appeared to take approx. 8 1/2 hours. Is this normal?

Thanks again for all your help and quick responses.

Eric July 31st, 2013 04:28 PM

Hi,

No, 8 hours for an update is not normal. Let's see if the next update runs successfully.

Eric


All times are GMT -5. The time now is 02:58 AM.

Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.