Datafeedr Support Forums

Datafeedr Support Forums (http://www.datafeedr.com/forums/index.php)
-   Upgrading from V1 to V3 (http://www.datafeedr.com/forums/forumdisplay.php?f=72)
-   -   Question on dripped posts (http://www.datafeedr.com/forums/showthread.php?t=5083)

dsemmler August 28th, 2011 09:50 PM

Question on dripped posts
 
Before I make the decision to upgrade to v3 I was hoping to get clarification on the status of dripped posts from the v1 store / plugin. In the instructions that you've provided, it is noted that:

Previously dripped products will be broken. V3 does not support V1 dripped products in any way.

Is there any way to fix them? I've had a blog that is using the drip feature for some time and I don't want all of the blog posts to be broken - and have no means of fixing them - by upgrading to v3. I'm hopeful that this is not a show stopper as there appears to be a number of features in the new version that I would like to utilize.

Thanks!

Eric August 29th, 2011 07:29 AM

Hi

I have posted a fix (hack) here: http://www.datafeedr.com/forums/showthread.php?t=3530

Eric

dsemmler August 29th, 2011 07:23 PM

Quote:

Originally Posted by Eric (Post 23306)

Thanks Eric! Somehow I missed that post as I was searching through the forums last night for a solution.

I've got some testing to do on what I need to update as I wasn't too pleased with my first pass at upgrading. The styles on the store pages were different (need to figure out which style sheet to restore and where) and the front page of my store was missing some of the custom text I had added to that module. Also, I need to tweak the categories widget as it no longer provides the ability to show the sub-categories like I have now (or customize the heading of the widgets).

Thanks,
Derek


All times are GMT -5. The time now is 11:22 AM.

Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.