Datafeedr Support Forums

Datafeedr Support Forums (http://www.datafeedr.com/forums/index.php)
-   Problems (http://www.datafeedr.com/forums/forumdisplay.php?f=68)
-   -   Manual Store Update Error (http://www.datafeedr.com/forums/showthread.php?t=3669)

stayfitcentral January 15th, 2011 03:39 PM

Manual Store Update Error
 
I made a storefront and downloaded it in the Factory. When I attempt to do a Manual Store Update in Wordpress I get an error which states 'store data downloaded but cannot be read (mySQL). I've also pasted the error text below.

local_update: begin (/tmp/php00Tp1f)
ERROR: mysql: Column length too big for column 'image' (max = 255); use BLOB or TEXT instead () error:683,call.updater.read_update:3033,read_local _update:2989,shop_update:2370,cmd_manual_update:23 15
shop_update: 1295123771-1295123771 (err_read:mysql: Column length too big for column 'image' (max = 255); use BLOB or TEXT instead)

Any ideas what is wrong?


Curt

Eric January 15th, 2011 03:45 PM

Hi Curt

What version of MySQL are you using?

Eric

stayfitcentral January 15th, 2011 04:02 PM

Hello Eric,

I'm using MySQL version 3.23.49.


Curt

Eric January 15th, 2011 04:20 PM

Wow! I haven't seen MySQL 3.x since 2004! :eek: That is old. Is that Yahoo that is still running that?

At any rate, Datafeedr requires MySQL 5.0.3 or greater (amongst other requirements).

It would be best for all software you might want to run to upgrade to MySQL 5.2+.

Eric

stayfitcentral January 15th, 2011 04:24 PM

Hi Eric,

Yes, I am currently hosting with Yahoo. Going to switch to MediaTemple right now who uses MySQL version 5.0. I've used them before and should have gone with them again. Web hosting is def not a core business of Yahoo anymore.


Curt

Eric January 15th, 2011 04:35 PM

Hi

I stopped using Yahoo the day they increased their charges for domain name registrations from $9 to $35. See ya!

Before you sign up for a new web host, make sure they support what we require. We have a formatted email that you can send a potential host to make sure they have what our software requires. The email is here: http://www.datafeedr.com/requirements/

Eric


All times are GMT -5. The time now is 07:00 PM.

Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.