Datafeedr Support Forums

Datafeedr Support Forums (http://www.datafeedr.com/forums/index.php)
-   Problems (http://www.datafeedr.com/forums/forumdisplay.php?f=68)
-   -   Problems with merchant logos (http://www.datafeedr.com/forums/showthread.php?t=5822)

dcutri December 3rd, 2011 12:58 PM

Problems with merchant logos
 
Hey guys,

I asked if you could figure out why the logo for Karate Joes which I took from the website and uploaded myself to my merchant logo folder wasn't displaying. You answered by saying that you added the logo to the factory. I don't know what else you did, but after that I was able to use the self-made one just fine. It started working, but the one from the factory would NOT work. Doesn't matter, I'm just using the homemade one now, but now I'm having the same trouble with a couple other logos. It seems that making it myself and uploading it to the folder myself just doesn't work.

I have a feeling I'm gonna have the same trouble with other logos as I keep adding more, but I don't want to have to ask you about this every time. I don't know what the problem could be, but the two latest ones that won't work are MiniIntheBox and RevGearSports. If it goes like karate Joes went, when you add those logos I probably won't be able to use them, but then my homemade ones will work. I don't know, but I hope you can help. Thank you.

Eric December 3rd, 2011 01:13 PM

Hi

Once you add your own logos to your logo directory, then you should run an update on your site so that they get 'recognized'.

Eric

dcutri December 3rd, 2011 06:29 PM

Nope, that doesn't work.

Eric December 3rd, 2011 07:45 PM

Are you sure the permissions on those images is set correctly? They should probably be 644.

dcutri December 3rd, 2011 08:12 PM

Yeah, I had it at 777. Still no go.

Eric December 3rd, 2011 10:13 PM

Quote:

Originally Posted by dcutri (Post 26664)
Yeah, I had it at 777. Still no go.

So did you change it to 644?

Also, what is the URL of the merchant logo that you uploaded which is not appearing?

Also, what is the store ID?

dcutri December 4th, 2011 09:17 AM

When I try 644 none of the logos work. Here are the URLs to the logos that aren't working. They have been uploaded to the server and named properly, and the name of the folder is set properly in my Datafeedr control panel--they just won't work. I know I'm doing it right, because I've done this before, but I've never had this problem before.

http://tangsoodojo.com/wp-content/up...ants/27348.jpg
http://tangsoodojo.com/wp-content/up...ants/14345.jpg

dcutri December 4th, 2011 09:55 AM

Sorry, I thought I gave you the store ID in that little box (Please provide the following information...). I thought it was part of the reply form. Store ID: 34940

Eric December 4th, 2011 01:19 PM

What do you have set in this field: WordPress Admin Area > Tools > Datafeedr > Directories > Merchant Logo Directory?

dcutri December 4th, 2011 01:54 PM

/wp-content/uploads/store/merchants

Eric December 4th, 2011 02:02 PM

Hi

Can you PM me the following information:

BLOG LOGIN INFO with ADMINISTRATOR PERMISSIONS (Temporary login information preferred)
Admin URL:
Username:
Password:

FTP LOGIN INFORMATION (Temporary login information preferred)
Host:
Login:
Password:

Thanks,
Eric

dcutri December 4th, 2011 05:38 PM

Login info
 
I just PM'd you. Thanks, Eric.

Eric December 5th, 2011 10:42 AM

Hi

It looks like your website is incorrectly configured.

The real path to your index php is different than your $_SERVER['DOCUMENT_ROOT'] global variable. I've sent more details about the paths in a PM.

Our plugin relies on $_SERVER['DOCUMENT_ROOT'] when looking for the merchants directory (and other images directories).

I don't think there's something we can do on our side. Can you contact your webhost about this?

Eric


All times are GMT -5. The time now is 11:17 AM.

Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.